View unanswered posts | View active topics


Reply to topic  [ 7 posts ] 
Author Message
  
 Post subject: Problems with sound on CCTV
PostPosted: Thu Jan 11, 2018 1:12 pm 
Registered User

Joined: Jan 2018
Posts: 4

Offline
Hi
I have a 4 channel CCTV system, the DVR is accessed via a wireless LAN using an IE8 browser on Win 7 64bit O/S.
Today I have installed a microphone on one of the channels and enabled audio within the DVR.
When I search for a particular time slot the video plays but no sound.
However when I attempt to backup the time slot I firstly get a message "Codec component is required for other media player. Do you wish to download the codec set up file ?"
I agree to the download and when I subsequently access the backup file on my PC the sound & video play OK.
I'm guessing it's something to do with the browser - I know it's archaic I can't access the DVR using Google Chrome.
Any ideas how I can get sound to play back on the search function please ?
Thanks
Les


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Problems with sound on CCTV
PostPosted: Sat Jan 13, 2018 3:18 am 
Registered User

Joined: Jun 2015
Posts: 120

Offline
Hi

What format is your dvr recording on? try using the player software for your DVR alternatively use Dahua's smart pss https://dahuawiki.com/images/Software/S ... 161031.zip


hope this helps


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Problems with sound on CCTV
PostPosted: Sat Jan 13, 2018 5:28 am 
Registered User

Joined: Jan 2018
Posts: 4

Offline
Hi
Not sure I understand the question.
When I backup the files to my PC they are in AVI format with which I have no problem.
It IS the DVR software that I access via the browser.
I tried unzipping the file from your link and get this result
"Unzipped file C:\Users\new\Downloads\general_player_eng_win32_v3.41.0.r.161031 (2)\General_Player_Eng_WIN32_V3.41.0.R.161031.exe of size 14744919"
- but I can't find any exe file extracted .
I was expecting to find something like general player.exe or should I be looking for something else ?
Thanks for your help.
Les


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Problems with sound on CCTV
PostPosted: Mon Jan 15, 2018 1:53 am 
Registered User

Joined: Jan 2018
Posts: 17
Location: yangooo.com

Offline
Clear all dahua plug-in and cookies and install that plug-in again, if still can not solve it , try IE


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Problems with sound on CCTV
PostPosted: Mon Jan 15, 2018 2:06 am 
User avatar
Integrator

Joined: Aug 2009
Posts: 8652

Offline
Hi. No point loading dahua software if you don’t have a dahua.

A lot of cheap DVRS will not play audio until it is burnt off

What is audio like in live view


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Problems with sound on CCTV
PostPosted: Mon Jan 15, 2018 6:43 am 
Registered User

Joined: Jan 2018
Posts: 4

Offline
No sound in live view on PC - however sound works well on live view and playback when viewed using SuperCamPro on my Ipad mini.


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Problems with sound on CCTV
PostPosted: Tue Jan 16, 2018 7:44 am 
Registered User

Joined: Jan 2018
Posts: 4

Offline
Don't know if DVR is Dahua - no identifying marks on DVR or packing box. Have googled serial No. 2304SES1101240098 but with no result - anyone recognise this type of serial number ?


Top
 Profile  
Reply with quote  

Display posts from previous:  Sort by  
Reply to topic  [ 7 posts ] 


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

It is currently Fri Apr 20, 2018 9:28 am

The contents of this webpage are copyright © 2003-2016 CCTVForum.com. All Rights Reserved.