Server upgrade postponed



View unanswered posts | View active topics


Reply to topic  [ 4 posts ] 
Author Message
  
 Post subject: Balun problems! Please help.
PostPosted: Mon May 20, 2013 8:25 pm 
User avatar
Registered User

Joined: Mar 2012
Posts: 48
Location: Houston, TX

Offline
Hello all

I know this problem is beat to death but I tried an alternative and I still have the problem, wonder if anyone can point me in the right direction.

I have 16 cams all ran from 50ft to 370ft (6 under 100ft/ 4 under 300ft / 2 under 370 ft) all the close ones seem to have power... 50-100 ft I understand that it could have been a power I originally have a psu that was 18ch 12V/10amps my cameras are 500mA each so

16cams x .5A = 8A total do I figure 10A will do the job.
It didn't. Only for the short runs now I have one that is borderline and it provides power but it have a gray screen flickers but that's about all. So my solution was go buy a new psu. Bout a 18ch 12A still all the same problems... I'm stumped like analog ill attach pics of what I am seeing.

hope someone can help me out thank you.


You do not have the required permissions to view the files attached to this post. Please sign-in or register to view or download.


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Balun problems! Please help.
PostPosted: Mon May 20, 2013 10:19 pm 
User avatar
Registered User

Joined: Mar 2012
Posts: 48
Location: Houston, TX

Offline
Anyone?

I'm stumped.


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Balun problems! Please help.
PostPosted: Tue May 21, 2013 8:14 am 
Registered User

Joined: Feb 2011
Posts: 35
Location: Sydney

Offline
If it is the long runs that are causing your problems have you measured the voltage at the far end while the camera is plugged in? Is it lower than the minimum voltage of the camera?

If it is a voltage drop problem you might try:
- eliminating the baluns for power
- adjusting the supply (if adjustable), be careful of the maximum voltage for cameras nearer to the supply.
- running thicker cable / using more pairs for power
- use a 24vac solution


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Balun problems! Please help.
PostPosted: Tue Sep 03, 2013 4:00 am 
Registered User

Joined: Dec 2011
Posts: 493

Offline
You may try remove half of camera to try how video those are to make sure does lower power issue?


Top
 Profile  
Reply with quote  

Display posts from previous:  Sort by  
Reply to topic  [ 4 posts ] 


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

It is currently Mon Oct 22, 2018 1:01 am

The contents of this webpage are copyright © 2003-2016 CCTVForum.com. All Rights Reserved.