Server upgrade postponed



View unanswered posts | View active topics


Reply to topic  [ 1 post ] 
Author Message
  
 Post subject: problems with my pelco kbd 300a
PostPosted: Mon Jul 15, 2013 12:39 pm 
Registered User

Joined: Jul 2013
Posts: 1

Offline
High kids.

So I'm having an issue with my KDB300a controller. I'm connected to a pelco esprite. It was working fine till some toolbag decided to randomly push buttons on the controller. Sometimes it seems that the camera has gone into some kind of preset pattern and just turns in circles. If I move the joystick in the opposite direction to what the camera is moving its only seems to slow the spin. I've tried 95 PRESET (hold preset for a few seconds to try and clear the preset but no luck. Ive also had a volt meter on the data lines to the camera and can confirm the required 4.5v DC is present and as is expected from a functional unit, it drops to about 1.5v DC when a control signal is sent.


Anyone out there have any advice?

G.


Top
 Profile  
Reply with quote  

Display posts from previous:  Sort by  
Reply to topic  [ 1 post ] 


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

It is currently Mon Oct 15, 2018 8:56 pm

The contents of this webpage are copyright © 2003-2016 CCTVForum.com. All Rights Reserved.