Server upgrade postponed



View unanswered posts | View active topics


Reply to topic  [ 4 posts ] 
Author Message
  
 Post subject: Acess controler card read not connecting.
PostPosted: Fri Sep 29, 2017 9:11 am 
Registered User

Joined: Sep 2017
Posts: 2

Offline
Hi i am brand new to the access controller system my employer has purchase to be installing at customers sites from teleco. He has purchased HACC-C602 Access Controller with 2 ds-k1104 card reader and other components. i have runned power cabling to access controler and have it working. i have cabled the two card readers to wiengad protocol into wiengand 1 and 3 ports with both power wires cables from them twisted together with power cable in the power port. i have set both card reader and access controller to the same exact dip switch settings for wiegand protocol. i have turned on access controler and it works fine with card reader booting up and blinking blue led. i use IVMS-4200 latest version to make create access controler programable and created multipe users for demo customer group.
when i try to add card to user by assigning by a door which the system auto list to be entrance door 1 , exit door 2, entrance 3, and exit door 4. i get nothing even though i swip card(s) in front one or other card readers. i get swip click when i do but the Ivms-4200 software does not register the card swipe or card. i tried assigning card enrolling station to no vail either.
i have read and studies both acess controller, card manual, and ivms-4200 user manuals and have no idea what i can do to get this access controler and card reader working fully and ready to be demoed for customers. please give me any help with this system.


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Acess controler card read not connecting.
PostPosted: Fri Sep 29, 2017 11:15 am 
Installer

Joined: Jan 2011
Posts: 1553
Location: Montgomery, Alabama

Offline
What type of cable are you using from the Controller to the reader?


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Acess controler card read not connecting.
PostPosted: Fri Sep 29, 2017 11:44 am 
Registered User

Joined: Sep 2017
Posts: 2

Offline
Just standard type that came with card reader.with 10 wires in which only only wired for wiengand protocol on both card readers


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Acess controler card read not connecting.
PostPosted: Fri Sep 29, 2017 5:57 pm 
Installer

Joined: Jan 2011
Posts: 1553
Location: Montgomery, Alabama

Offline
To make the card reader work you only need Red to 12v Positive Black to 12v Negative Green W1 and White W0.

Connect the card reader directly to the controller to eliminate any wiring issues and see if it works there.


Top
 Profile  
Reply with quote  

Display posts from previous:  Sort by  
Reply to topic  [ 4 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

It is currently Mon Sep 24, 2018 5:28 am

The contents of this webpage are copyright © 2003-2016 CCTVForum.com. All Rights Reserved.