Server upgrade postponed



View unanswered posts | View active topics


Reply to topic  [ 5 posts ] 
Author Message
  
 Post subject: Avtech H.264 network issue
PostPosted: Sat Aug 18, 2018 11:03 am 
Registered User

Joined: Aug 2018
Posts: 3

Offline
Hi

I have had an avtech DVR running for several years. It's networked with a static IP address and I use eagle eyes to view it online.

Out of the blue when trying to access it from eagle eyes a received the message "The user is wrong or the authority is insufficient".

I have not changed any passwords.

I have tried a local network search and the system is found but when I try to apply the settings I get the message "failed to set parameters"

I have tried to log on via a web browser directed at the IP address and port number I get a login screen but when I enter my details I get the message "authentication failed"

If I disable the firewall on my router and try to access via the app the error message changes to "The IP address xxxxxxxxx:xxxx is not accessible.

I have installed a new networked TV but disconnecting that makes no difference. Nothing else has changed.

The other thing I noticed when I looked at the DVR footage on the monitor was that the clock was wrong when it had been right very recently so it's possible something has happened to the DVR?

I have tried the obvious - switching the DVR/router on off and on to no avail.

Does anyone have any ideas about what may have happened. The fact that the error message changes when I switch off the router firewall (virgin superhub 3) makes me think that this might be fixable

Any help would be appreciated.


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Avtech H.264 network issue
PostPosted: Sat Aug 18, 2018 1:45 pm 
User avatar
Integrator

Joined: Aug 2009
Posts: 8963

Offline
Hi. Is this a Samsung smart tv ?


Have you checked your static IP address to see if changed.

The IP address that you listed with xx.xx.xx.xx:xx what is it in numbers ..... Local or external

Do you have a iPad or iPhone ?


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Avtech H.264 network issue
PostPosted: Sat Aug 18, 2018 2:03 pm 
Registered User

Joined: Aug 2018
Posts: 3

Offline
Funnily enough I used to have a Samsung. This one is a hisense but I've tried disconnecting it from the network.

The static IP was the first thing I thought of but it's still the same.

I've tried the local IP 192.168.0.9 with the port number and the external IP but get the same errors.

None of my router settings have changed and the firewall has always been turned on.

If I try a local network search through eagle eyes it finds the DVR but I get a 'failed to set parameters' error if I try to apply the settings.

I've tried a reserved IP to no avail.

I'm starting to wonder if it's a DVR fault as it is about 8 years old.

I could try changing the IP I guess but I can't see how that would help.


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Avtech H.264 network issue
PostPosted: Sun Sep 02, 2018 2:39 am 
Registered User

Joined: Aug 2018
Posts: 3

Offline
I have still yet to resolve this issue and am still getting the same error messages.

As one of the error messages relates to the remote access password, is it at all possible that someone may have hacked the system and changed the password? I have tried logging in via the eagle eyes app using the static IP address and using a local network search and via a web browser.

I ask as a person I know boasts of being able to do such things and works in the security industry.

For now, I have disconnected the system from my network.


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Avtech H.264 network issue
PostPosted: Tue Nov 06, 2018 6:15 pm 
Registered User

Joined: Nov 2018
Posts: 1

Offline
hi.
I too have the user is wrong etc. message, my camera site is away from my home .
I cannot login via browser,same message. or eagleeyes app.

I have not altered any login settings at the remote nvr [avtech avh312].

anybody else had the same?


Top
 Profile  
Reply with quote  

Display posts from previous:  Sort by  
Reply to topic  [ 5 posts ] 


Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

It is currently Mon Nov 19, 2018 12:26 am

The contents of this webpage are copyright © 2003-2016 CCTVForum.com. All Rights Reserved.