Server upgrade postponed



View unanswered posts | View active topics


Reply to topic  [ 1 post ] 
Author Message
  
 Post subject: The ZOSI effect
PostPosted: Mon Jul 02, 2018 9:47 am 
Registered User

Joined: Jul 2018
Posts: 1

Offline
I bought a pair of ZOSI 16ZK00s. The problem was that their ports refuse to work. I installed one and it's recording as we speak and I can ping the damn thing just fine. All's fine yeah? Well no. I go to check for an open port on a LAN client and -NO JOY-. Well FFS. It's on a static IP so I DMZ it and try an external port. -NO JOY- It's dead, Jim. I contact ZOSI and they want me to provide them access via Teamviewer and I'm like KTHXNO. I just want the firmware that lets me see my friggin cameras. On the DVR I had not installed I tried to patch using rootfs-3521a file form their site someone else had pointed out should fix the issue. Seems like it wasn't the right model tho the DVR applied it. Now the second DVR is softbricked. The previous DVR got hit by that HACKED bug wth the backdoor password but that version had no firmware I could upgrade. The ZOSIs were supposed to be my fix. I'd just buy a zmodo which work beautifully in all the other places I've installed them but finding one with 16ch is tough without ending up on a waiting list.

At this point I'm beyond frustration. Either I get my hands on a working firmware for the 16ZK00 from ZOSI or a third party or these things go back in the box and back to Amazon. ZOSI ain't helpin yet. I turn to you fine folk. Does anyone have a patched or custom firmware that works with this model? Better yet does anyone know how to open the patch files and swap some of the libraries and convince busybox to sideload them? I suspect the real issue is a missing library.

Something of note I just thought of. I've not given the softbricked DVR access to internet. Its on a LAN. In fact I can still ping it. Might I be able to unbrick it via telnet console like putty?
Edit: That'd be a NO. Tried Telnet and SSH -NO JOY- Turns out that it was a loopback to 192.168.1.100 (my machine) and not the device. It no longer appears on the network in any capacity.

Post ZOSI patch attempt Edit: A rep from ZOSI sent me a rootfs-3521a file specific to the 16ZK series but I had previously applied a patch that I think locks out further patching. I'll attempt to load this patch on the untouched device already installed. If it softbricks as well then I'll pack them up and cut my losses. If it works I'll RMA the softbricked device and keep testing the partially functional one.


Top
 Profile  
Reply with quote  

Display posts from previous:  Sort by  
Reply to topic  [ 1 post ] 


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

It is currently Tue Nov 20, 2018 1:01 am

The contents of this webpage are copyright © 2003-2016 CCTVForum.com. All Rights Reserved.