Server upgrade postponed



View unanswered posts | View active topics


Reply to topic  [ 6 posts ] 
Author Message
  
 Post subject: Help needed on NV3000
PostPosted: Mon Mar 18, 2013 10:16 am 
Registered User

Joined: Mar 2013
Posts: 3

Offline
Hello everybody,

First, please i'm french, and not very fluent in English, so i'm sorry for you...

A friend of me own old PC with NV3000, and 3 cameras. This computer is running windows XP. I would like to put in place new PC with Windows 7 (32 or 64), or at least Vista.

I downloaded the last version of DVR software "7.7.0.0127SP4", which is supposed to be Win 7 64 bits compatible for NV3000 (it's written on release notes).
After installing everything, i saw that NV3000 had no driver, and is not recognize by Windows 7.
Looking in installation directory, i saw 64 bits drivers for NV 5000/6000 etc , but not for NV3000. The same for 32 bits driver directory.
I saw also driver for NX and NXU. Do you know if this if for NV3000 ?


So , il would like to know, base on your experience and knowledge, which version of windows i should install and which version of DVR Software ?

Thank for your help


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Help needed on NV3000
PostPosted: Mon Mar 18, 2013 11:40 am 
User avatar
Registered User

Joined: Aug 2010
Posts: 305

Offline
It's been a while but I believe what you need to do is uninstall the software, then re-install running it with administrator privileges. I believe you also have to launch the client with admin privileges.


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Help needed on NV3000
PostPosted: Mon Mar 18, 2013 12:39 pm 
Registered User

Joined: Mar 2013
Posts: 3

Offline
Thank for your answer. I did it but on the 3 necessary drivers, 1 is still not install (video).


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Help needed on NV3000
PostPosted: Mon Mar 18, 2013 3:53 pm 
User avatar
Registered User

Joined: Aug 2010
Posts: 305

Offline
Are you launching the app as administrator. That video driver error sounds familiar but it's been a few years and I'm not sure. I only ran it for a few months after W7 came out. I did build a system for a friend that worked, but using what I suggested to you. Avermedia support was very easy to work with also. Might open a case with them. Check their FAQ also.


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Help needed on NV3000
PostPosted: Mon Mar 18, 2013 5:02 pm 
User avatar
Integrator

Joined: Aug 2009
Posts: 8856

Offline
pjc91 wrote:
Thank for your answer. I did it but on the 3 necessary drivers, 1 is still not install (video).

hi have you updated the drivers for the graphics card ??? then reload avers


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Help needed on NV3000
PostPosted: Tue Mar 19, 2013 1:53 pm 
Registered User

Joined: Mar 2013
Posts: 3

Offline
It's running.


Thanks, you were right. The graphic card driver was the problem. After updating it, it's working perfectly on Windows 7, 32 bits.

:D


Top
 Profile  
Reply with quote  

Display posts from previous:  Sort by  
Reply to topic  [ 6 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

It is currently Tue Oct 16, 2018 11:56 am

The contents of this webpage are copyright © 2003-2016 CCTVForum.com. All Rights Reserved.