Switch to full style
Put questions here that don't fall within the other areas for your home CCTV systems
Post a reply

Night Owl motion detection and saving clips

Fri Oct 21, 2016 4:43 pm

I am not sure if I am posting in the right forum so admins, please feel free to move the thread to a more appropriate place, if necessary.

I was gifted a Night Owl 4-camera (bullet) system with a 1TB 8-channel DVR. Two cameras are up and running but I have not hooked anything to my wifi yet (it has to be wired to my router). Pretty good performance so far though I have two issues I can't seem to figure out.

First, I noticed that the wired cameras are missing action when I set it to only record on motion. I set the sensitivity very high and tried settings 1, 6, 7, and 8 and I also tried setting the alarm area (all done on the DVR). The cameras record frequently for insect activity but they are missing cars driving past in my driveway! Sometimes the action is farther away and sometimes it is right under the nose of the camera. It would be missing at least 15 seconds of action when a car comes up the driveway and passes the first camera, depending on how fast the car goes by. The second camera, with identical settings, picks up the vehicle but there is no recording of it passing the first camera.

Second, I cannot seem to figure out how to save a clip from the video. I go in to view and choose the "clip" button and select the period I want but then when I go in to save it there are no directories to choose and no way to type anything in.

The FAQ and troubleshooting on the Night Owl site don't seem to cover these issues. I sent them a support request but haven't heard back yet.

Any ideas?

Re: Night Owl motion detection and saving clips

Thu Jan 05, 2017 9:00 am

iscold wrote:I am not sure if I am posting in the right forum so admins, please feel free to move the thread to a more appropriate place, if necessary.

I was gifted a Night Owl 4-camera (bullet) system with a 1TB 8-channel DVR. Two cameras are up and running but I have not hooked anything to my wifi yet (it has to be wired to my router). Pretty good performance so far though I have two issues I can't seem to figure out.

First, I noticed that the wired cameras are missing action when I set it to only record on motion. I set the sensitivity very high and tried settings 1, 6, 7, and 8 and I also tried setting the alarm area (all done on the DVR). The cameras record frequently for insect activity but they are missing cars driving past in my driveway! Sometimes the action is farther away and sometimes it is right under the nose of the camera. It would be missing at least 15 seconds of action when a car comes up the driveway and passes the first camera, depending on how fast the car goes by. The second camera, with identical settings, picks up the vehicle but there is no recording of it passing the first camera.

Second, I cannot seem to figure out how to save a clip from the video. I go in to view and choose the "clip" button and select the period I want but then when I go in to save it there are no directories to choose and no way to type anything in.

The FAQ and troubleshooting on the Night Owl site don't seem to cover these issues. I sent them a support request but haven't heard back yet.

Any ideas?

https://www.youtube.com/watch?v=peTSMH0Q4HI

The above link to a video should help you.
Post a reply