Server upgrade postponed



View unanswered posts | View active topics


Reply to topic  [ 3 posts ] 
Author Message
  
 Post subject: Kview only working at home for SHA 104 KGuard Receiver
PostPosted: Wed Oct 17, 2018 8:18 am 
Registered User

Joined: Oct 2018
Posts: 2

Offline
Good Morning,


I have had a KGuard SHA 104 for years. Recently I changed internet providers.
I had to go through the whole port forwarding thing to get the cameras to show on my app again.
This works fine as long as I am at home, however, as soon as I am somewhere else I can open the app but as soon as i try to look at the cameras, the app closes.
I've tried using a different app like VMeye and same thing. Works at home but not anywhere else. This happens both on my phone and my husbands as well.
Did I do something wrong when forwarding the ports? I'm just not sure where to go from here. Any help would be greatly appreciated.

Have a nice day!


Report this post
Top
 Profile  
Reply with quote  

  
 Post subject: Re: Kview only working at home for SHA 104 KGuard Receiver
PostPosted: Thu Oct 18, 2018 1:07 pm 
User avatar
Integrator

Joined: Aug 2009
Posts: 8963

Offline
JoBab wrote:
Good Morning,


I have had a KGuard SHA 104 for years. Recently I changed internet providers.
I had to go through the whole port forwarding thing to get the cameras to show on my app again.
This works fine as long as I am at home, however, as soon as I am somewhere else I can open the app but as soon as i try to look at the cameras, the app closes.
I've tried using a different app like VMeye and same thing. Works at home but not anywhere else. This happens both on my phone and my husbands as well.
Did I do something wrong when forwarding the ports? I'm just not sure where to go from here. Any help would be greatly appreciated.

Have a nice day!



Hi. Sound like you are only using your local IP address something like 192.168.1.x

Away from your home you need to use your external IP address

Click on this to see your external IP

https://www.whatismyip.com/my-ip-information/


Report this post
Top
 Profile  
Reply with quote  

  
 Post subject: Re: Kview only working at home for SHA 104 KGuard Receiver
PostPosted: Fri Oct 19, 2018 12:04 pm 
Registered User

Joined: Oct 2018
Posts: 2

Offline
Thank you tomcctv!

That was exactly what what my issue was.
Thanks a million!

Have a great day!


Report this post
Top
 Profile  
Reply with quote  

Display posts from previous:  Sort by  
Reply to topic  [ 3 posts ] 


Who is online

Users browsing this forum: No registered users and 5 guests


You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

It is currently Mon Nov 19, 2018 12:25 am

The contents of this webpage are copyright © 2003-2016 CCTVForum.com. All Rights Reserved.