View unanswered posts | View active topics


Reply to topic  [ 1314 posts ]  Go to page Previous  1 ... 82, 83, 84, 85, 86, 87, 88  Next
Author Message
  
 Post subject: Re: Mini nvr questions
PostPosted: Thu Nov 17, 2016 10:56 am 
Registered User

Joined: Apr 2015
Posts: 39

Offline
got display back by using ie to reset all nvr defaults


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Mini nvr questions
PostPosted: Thu Nov 17, 2016 4:59 pm 
Registered User

Joined: Feb 2015
Posts: 7

Offline
Charlie -- what port did you use to access your NVR? I've never changed any settings on the NVR... any tips on how to access it?


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Mini nvr questions
PostPosted: Thu Nov 17, 2016 10:48 pm 
Registered User

Joined: Apr 2015
Posts: 39

Offline
When i upgraded to the latest firmware both video outputs stopped working, loading screen would still show but disappear when camera views should have been displayed, downgrading firmware did not restore displays. Fixed by using Internet Explorer 192.168.1.188 as that is default unless you have changed it. Install active x control as prompted them reset via local settings.


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Mini nvr questions
PostPosted: Fri Nov 18, 2016 12:17 pm 
Registered User

Joined: Feb 2015
Posts: 7

Offline
Thanks for the reply.. I know my NVR is 192.168.2.16 but I can't get anything at all to connect to it... I'm not sure if I need to forward a port or not, and even if I did I'd have no idea what port to forward...

Would you mind checking your Mini NVR to see what ports they have listed as default when you get a chance?

Thanks!!


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Mini nvr questions
PostPosted: Fri Nov 18, 2016 4:01 pm 
User avatar
Integrator

Joined: Aug 2009
Posts: 7848

Offline
Macohead wrote:
Thanks for the reply.. I know my NVR is 192.168.2.16 but I can't get anything at all to connect to it... I'm not sure if I need to forward a port or not, and even if I did I'd have no idea what port to forward...

Would you mind checking your Mini NVR to see what ports they have listed as default when you get a chance?

Thanks!!


Hi your IP does not look right.
192.168.2.16

Try setting it to 192.168.1 10 then try to connect
Or. 192.168.0.10


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Mini nvr questions
PostPosted: Sun Nov 20, 2016 2:54 pm 
Registered User

Joined: Apr 2015
Posts: 39

Offline
Default ip is 192.16.1.188
You only need to forward ports if accessing from remote location.
If you have an android phone use fing to see if nvr is live on your network.


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Mini nvr questions
PostPosted: Tue Nov 22, 2016 7:26 am 
Registered User

Joined: Nov 2016
Posts: 1

Offline
moshelas wrote:
hello,

I have an old Sricam AP003 without onvif support. I am trying to connect to my new super mini nvr. I upgrated to the latest firmware [20160707] and applied the patch enable_rtsp protocol. Now there is a new option in the dropdown menu for RTSP procotol. I suppose that this is the solution but I can't find the correct settings for my Sricam.

Any ideas? thanks in advance


Could you please give lhe link of the patch enable rtsp.
thank you


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Mini nvr questions
PostPosted: Thu Nov 24, 2016 6:32 am 
Registered User

Joined: Apr 2015
Posts: 39

Offline
here is rtsp link
http://www.urcctvstore.com/Download/201 ... 907.update

nvr only works with h264 format and think old sricam use jpeg or mjpeg.


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Mini nvr questions
PostPosted: Fri Nov 25, 2016 2:45 pm 
Registered User

Joined: Feb 2015
Posts: 7

Offline
I've tried everything and still can't connect to my NVR using IE. My gateway is 192.1678.2.1 and I'm sure my NVR's IP is 192.168.2.16 ...

Is there any way to connect to the NVR if I hook the Ethernet cable directly up to my laptop?


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Mini nvr questions
PostPosted: Sun Nov 27, 2016 2:56 pm 
Registered User

Joined: Feb 2015
Posts: 7

Offline
I finally got it working.. well kinda. I accessed it using IE, I remembered changing the http port to 90, so accessing it with 192.168.2.16:90 worked and I resetted to defaults. Thanks for that one Charlie...

Now I'm having issues with the unit rebooting for no reason, and after a reboot it doesn't complete loading the OS and then I have to unplug it. Then when I actually do have it up and running the video won't show when the 8 channels are up, and the video blinks on and off when I enlarge the channel....

These little machines are more trouble then they are worth.. does anyone have any ideas to solve my latest problem?

Thanks in advance!


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Mini nvr questions
PostPosted: Sun Dec 04, 2016 11:44 am 
Registered User

Joined: Dec 2016
Posts: 1

Offline
Hi,

I have Mini Nvr-4ch motherboard.
I forgot to admin password.
How do I reset up the hardware?

Attachment:
20161204_172727.jpg


You do not have the required permissions to view the files attached to this post. Please sign-in or register to view or download.


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Mini nvr questions
PostPosted: Tue Dec 06, 2016 8:58 am 
Registered User

Joined: Dec 2016
Posts: 1

Offline
Hi Experts... Greetings..

I'm using a MIN NVR Model N6200-8E (8 CH, external HD), and I was able to find several questions by just reviewing the messages in this topic..

HW Version: V4.0
Master Version: V4.0 [20151231]

But, I still got some doubts...

1) Is it possible to record the events/images on a NETWORK shared folder (instead of local USB HDD)?
by manually editing the LINUX conf, or by updating the FW?
2) HOW can I DISABLE the GOOLINK? I don't want the device to communicate with EXTERNAL servers? I was not able to find its addresses (IP) from the GUI (via browser). (For mobile, I'm using VMEYE - works fine)
3) What is the real need for the AUTO REBOOT (under System Management | Auto Reboot). Do we need to reboot the device in order to keep it working fine?

Thanks,
Henrique


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Mini nvr questions
PostPosted: Mon Dec 19, 2016 6:11 am 
Registered User

Joined: Jan 2016
Posts: 10
Location: Australia

Offline
Hi all. Stuck with an issue on 2 Mini NVR's N6200-4E and N6200-8E
Both units have now got the same problems.
After a reboot the mouse cursor is stuck in the top left corner (2)
Usb supplies power to ext HD but doesn't recognize it (2)

I have tried a few searches on here and found a couple of posts similar but no real clues as to the proceess to fix.
Both units still show ALL cameras when connected to a screen but there is no recording happening or menu access (mouse issue)

Some valid pointers would be most appreciated
Thanks Bazzle

--------------------------------------------------------------------------

I posted this in another link http://www.cctvforum.com/viewtopic.php?f=56&t=52912 as I couldn't see same issue in this Looong thread initially.
I had another run thru.. and found similar on page 49,52 etc
On page 52 Mike (Posted: Tue Apr 14, 2015 6:59 pm) posted pix showing to remove a surface mount chip as 1st step to fix.
He never came back to say what to do next (if you need too?)

Quote:
Mike Mahon wrote:
not disappeared, mate, just have been bloody busy after 3 weeks Chinese New Year Holiday, Everyone in Factory is crazily busy and I think we still need another month to get everything back to normal.

By the way, how many of you guys still have the dead NVR, USB Port not working (usually caused by updating the wrong firmware or updating with wrong methods or sometimes other reasons)

Follow me here to solve it on your own. Requires a little bit soldering knowledge and it must be done very carefully.

remove the chip in the red circle.


AND then??? Any one know IF this is the fix for the USB ports not functioning?

Thanks Bazzle


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Mini nvr questions
PostPosted: Mon Dec 19, 2016 5:29 pm 
Registered User

Joined: Nov 2015
Posts: 8

Offline
I am using the goolink app.
It works on my wi-fi (locally on the LAN), but won't work when out of the house on the WAN/internet.
I haven't changed anything. anyone else having the same thing happen?

I can login to the goolink.org site, but because I use a Mac, I cannot see the cameras since that takes some IE dll to work.


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Mini nvr questions
PostPosted: Tue Dec 20, 2016 2:48 am 
Registered User

Joined: Jan 2016
Posts: 10
Location: Australia

Offline
:D Fixed :D

Removed small IC chip with small screwdriver (prised off)

All working agin, USB, HD, Mouse :lol:

Next to last post on this page
viewtopic.php?f=56&t=39628&start=765


Top
 Profile  
Reply with quote  

Display posts from previous:  Sort by  
Reply to topic  [ 1314 posts ]  Go to page Previous  1 ... 82, 83, 84, 85, 86, 87, 88  Next


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

It is currently Sun Jul 23, 2017 1:32 pm

The contents of this webpage are copyright © 2003-2016 CCTVForum.com. All Rights Reserved.