Server upgrade postponed



View unanswered posts | View active topics


Reply to topic  [ 3 posts ] 
Author Message
  
 Post subject: DVR isnt start
PostPosted: Mon Jun 18, 2018 10:59 am 
Registered User

Joined: Jun 2018
Posts: 2

Offline
Hi
so my setup was ok, got 8 channels, everything fine, but i saw the machine never stop rebooting itself
i was thinking maybe i need to let it cool down a lil bit, so i unplugged it, after that i saw in the corner a nice sticker warning not unplug it without closing by the software, so now when i am turning on the dvr, i just got a loud beeping noise and no booting, i removed and checked the harddrive, but got no error

what are my possibilities now to get a boot when i turn on???

:roll:

thank you for your helps


Report this post
Top
 Profile  
Reply with quote  

  
 Post subject: Re: DVR isnt start
PostPosted: Fri Jun 22, 2018 10:51 am 
Registered User

Joined: Jan 2018
Posts: 6

Offline
Bobbby wrote:
Hi
so my setup was ok, got 8 channels, everything fine, but i saw the machine never stop rebooting itself
i was thinking maybe i need to let it cool down a lil bit, so i unplugged it, after that i saw in the corner a nice sticker warning not unplug it without closing by the software, so now when i am turning on the dvr, i just got a loud beeping noise and no booting, i removed and checked the harddrive, but got no error

what are my possibilities now to get a boot when i turn on???

:roll:

thank you for your helps

Do you have the power supply that came with DVR in use with the DVR or have you used a different power supply


Report this post
Top
 Profile  
Reply with quote  

  
 Post subject: Re: DVR isnt start
PostPosted: Sun Jun 24, 2018 7:42 am 
Registered User

Joined: Jun 2018
Posts: 2

Offline
cctvman1379 wrote:
Bobbby wrote:
Hi
so my setup was ok, got 8 channels, everything fine, but i saw the machine never stop rebooting itself
i was thinking maybe i need to let it cool down a lil bit, so i unplugged it, after that i saw in the corner a nice sticker warning not unplug it without closing by the software, so now when i am turning on the dvr, i just got a loud beeping noise and no booting, i removed and checked the harddrive, but got no error

what are my possibilities now to get a boot when i turn on???

:roll:

thank you for your helps

Do you have the power supply that came with DVR in use with the DVR or have you used a different power supply


i m still using the power supply that came with the DVR
but i dunno whats going on, i tried with and without harddrive and the beeping noise is still coming when i turn on the power

i m planning to get a new DVR, but if i can fix that one even after it will be nice to got a backup machine in case something go wrong later :D


Report this post
Top
 Profile  
Reply with quote  

Display posts from previous:  Sort by  
Reply to topic  [ 3 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

It is currently Sat Sep 22, 2018 4:09 pm

The contents of this webpage are copyright © 2003-2016 CCTVForum.com. All Rights Reserved.