View unanswered posts | View active topics


Reply to topic  [ 8 posts ] 
Author Message
  
 Post subject: Dahua VTO2000A-2 no more connection
PostPosted: Wed May 17, 2017 12:38 pm 
Registered User

Joined: May 2017
Posts: 3

Offline
Since a day my brand new VTO2000A-2 can't be configured throught web interface ??
It's also not detect by the configtool, but still I can ping it ??
at the back from the outdoor post VTO2000A-2, at the white connector there's a blinking green/yello/red light

someone any idea on how I can get it back running ???

already did a hard reset of the unit, power on while holding button.. but still issue remains.


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Dahua VTO2000A-2 no more connection
PostPosted: Thu Jan 11, 2018 4:13 pm 
Registered User

Joined: Jan 2018
Posts: 3

Offline
mit wrote:
Since a day my brand new VTO2000A-2 can't be configured throught web interface ??
It's also not detect by the configtool, but still I can ping it ??
at the back from the outdoor post VTO2000A-2, at the white connector there's a blinking green/yello/red light

someone any idea on how I can get it back running ???

already did a hard reset of the unit, power on while holding button.. but still issue remains.


HI! I have the same issue. Have you already managed to resolve this issue?
Thank you


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Dahua VTO2000A-2 no more connection
PostPosted: Fri Jan 12, 2018 10:45 am 
Registered User

Joined: May 2017
Posts: 3

Offline
Got it solved then.... by resending it back to the webshop I bought it.... and they had to sent it to dahua.
Never got an answer on what the issue was, sorry.


Since a week, it was broken again, no more network connection... already on his way back to dahua.

Hopefully when I get it back it works again, and keeps working.


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Dahua VTO2000A-2 no more connection
PostPosted: Tue Jan 16, 2018 3:32 am 
Registered User

Joined: Jan 2018
Posts: 3

Offline
mit wrote:
Got it solved then.... by resending it back to the webshop I bought it.... and they had to sent it to dahua.
Never got an answer on what the issue was, sorry.


Since a week, it was broken again, no more network connection... already on his way back to dahua.

Hopefully when I get it back it works again, and keeps working.


Hi! Thank you for your answer. Interesting news for me. Anyway, I have decided to solve this problem in the same way.
We'll see what happens. I will let you know here.


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Dahua VTO2000A-2 no more connection
PostPosted: Tue Jan 16, 2018 6:41 am 
Registered User

Joined: Jan 2018
Posts: 6

Offline
What is the IP of your computers nettwork port? It has to be in the same IP range as the VTO or you can't discover it.

The VTO's default IP is either 192.168.1.109 or 192.168.1.110(Sorry can't remember at the moment)

I'm guessing you're network port usually is set to DHCP. Set it to static and use IP: 192.168.1.100, set it back to DHCP when you're done with this setup.

In VDP config in 'Search settings' set it from: 192.168.1.1 to: 192.168.1.255 Username/password:
admin/admin.

You should now be able to both connect via browser and discover it through VDP config.


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Dahua VTO2000A-2 no more connection
PostPosted: Tue Jan 16, 2018 7:18 am 
Registered User

Joined: Jan 2018
Posts: 6

Offline
Forgot this last point which is, always use old IE when connecting to dahua products web interface.


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Dahua VTO2000A-2 no more connection
PostPosted: Wed Feb 07, 2018 9:40 am 
Registered User

Joined: Jan 2018
Posts: 3

Offline
Anders wrote:
What is the IP of your computers nettwork port? It has to be in the same IP range as the VTO or you can't discover it.

The VTO's default IP is either 192.168.1.109 or 192.168.1.110(Sorry can't remember at the moment)

I'm guessing you're network port usually is set to DHCP. Set it to static and use IP: 192.168.1.100, set it back to DHCP when you're done with this setup.

In VDP config in 'Search settings' set it from: 192.168.1.1 to: 192.168.1.255 Username/password:
admin/admin.

You should now be able to both connect via browser and discover it through VDP config.


Thank you for your reaction, but this wasn't my problem.
I sent the Door station to the seller and they somehow put the firmware back into it.

Now it is working fine again...


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Dahua VTO2000A-2 no more connection
PostPosted: Sat Feb 24, 2018 11:07 am 
Registered User

Joined: May 2017
Posts: 13

Offline
If i may ask why use the old iE.


Top
 Profile  
Reply with quote  

Display posts from previous:  Sort by  
Reply to topic  [ 8 posts ] 


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

It is currently Mon Apr 23, 2018 10:10 am

The contents of this webpage are copyright © 2003-2016 CCTVForum.com. All Rights Reserved.