Server upgrade postponed



View unanswered posts | View active topics


Reply to topic  [ 1 post ] 
Author Message
  
 Post subject: 32CH Hikvision NVR playback and general performance trouble
PostPosted: Sat Aug 11, 2018 11:42 pm 
Registered User

Joined: Jul 2015
Posts: 5

Offline
32CH Hikvision NVR troubles, playback is not working and stalls, skips and just plain fails. The whole overall poor performance in fact makes this machine unusable even the mouse pointer needs a rest after almost every movement and often several rest stops to get from one dialog box to the next, nor in fact does the (ebay seller) respond so this is doubtless a grey market machine.

QUESTION... SYSTEM MAINTENANCE (A) Restore defaults - simply restore the settings (B) Factory defaults - restore all parameters to default settings (C) Restore to inactive - restore device to inactive status. What happens in each of A, B, or C in a grey market machine specifically ? I am concerned about a revert to Chinese or even bricking it. Performance was poor even when new needing frequent rebooting but unlike now it was at least somewhat useable.


Report this post
Top
 Profile  
Reply with quote  

Display posts from previous:  Sort by  
Reply to topic  [ 1 post ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

It is currently Tue Nov 20, 2018 12:59 am

The contents of this webpage are copyright © 2003-2016 CCTVForum.com. All Rights Reserved.