View unanswered posts | View active topics


Reply to topic  [ 1 post ] 
Author Message
  
 Post subject: Lenel Prism issue
PostPosted: Wed Aug 08, 2018 9:59 am 
Registered User

Joined: Aug 2018
Posts: 1

Offline
Good day for all!

We install the Lenel Prism software on our site with OnGuard platform/ Prism for CCTV and OnGuard for Access control and intruder alarm system. And now we have problem with view streams from cameras on the operators workstation and with moving detector on the servers.

When we open more than 9-10 cameras on the Prism Client, CPU load stay huge and we lost videos, interrupt etc. And next strange fact, that Workstation have a Xeon processor and Nvidia quadro P4000 videocards. But videocrad not load. We tried start other softvare and VLC player, and all work normaly. CPU load are small, Videocard load on 60-70% if we open more that 30 cameras.

Hardware is comply the Lenel requirements. OpenGL, DirectX, Windows updates etc were installed.

May be somebody meet with same problems with Lenel, ore other platform?

Thanks at advance!


Top
 Profile  
Reply with quote  

Display posts from previous:  Sort by  
Reply to topic  [ 1 post ] 


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

It is currently Sun Aug 19, 2018 2:18 am

The contents of this webpage are copyright © 2003-2016 CCTVForum.com. All Rights Reserved.