Jump to content

yup

Members
  • Content Count

    5
  • Joined

  • Last visited

Posts posted by yup


  1. 32CH Hikvision NVR troubles, playback is not working and stalls, skips and just plain fails. The whole overall poor performance in fact makes this machine unusable even the mouse pointer needs a rest after almost every movement and often several rest stops to get from one dialog box to the next, nor in fact does the (ebay seller) respond so this is doubtless a grey market machine.

     

    QUESTION... SYSTEM MAINTENANCE (A) Restore defaults - simply restore the settings (B) Factory defaults - restore all parameters to default settings © Restore to inactive - restore device to inactive status. What happens in each of A, B, or C in a grey market machine specifically ? I am concerned about a revert to Chinese or even bricking it. Performance was poor even when new needing frequent rebooting but unlike now it was at least somewhat useable.


  2. HIKVISION 4K 32CH NVR Model DS-7932N-K4 Low processing power or ??? Slow GUI and play back function is unresponsive and jerky skipping quite a few frames (pausing) between displayed frames. The problem occurs even if playing back only one channel. Reboot will fix it BUT sometimes only for several hours and reboot takes a full 5 minutes freezing a number of times in the process. For now I have cut back to 17 cameras (most are only 720p) but still no joy. Please note this is local playback of recorded video and disconnecting all cameras via the network makes no deference. Also when playing back events it needs to catch it's breath before it will play the next event and this is not corrected even temporarily with the reboot.

     

    The hard drive is a 3TB WD purple which worked fine in a Dahua 16CH (I had none of these issues with it recording 16CH 24/7 + events It always had instant response and never needed a reboot.) Unfortunately the Dauha play back top speed is limited to 4x making it impractical to scan a lot of vid.

     

    The Hic was like this out of the box but return shipping was just too cost prohibitive.


  3. That depends on the aspect ratio/resolution of the camera you are watching full screen. Yes, it is normal behaviour.

     

    When you are watching one channel, you are watching the main stream. When you are watching 2x2 3x3 4x4 etc, you are watching the substreams.

     

    Thanks, thats good to know, if it matters I have no Hikvision and no Dahua branded cameras but again the Dahua always displayed full screen fine on each one of (all) cams, never saw a black bar ever so the question then is do Hikvision vs Dahua differ in this regard?

     

    Thanks again.


  4. HIKVISION 4K 32CH (eb # 262918600231 ) full screen display aspect-ratio issue- Black bars top and bottom on full (single channel) screen, it will display properly only in zoom mode. Seller says it won't display full screen because my TV is only 1080p. TV(s) are not old but have no settings to fix this particular issue, also I had a Dahua with no display problem, Another seller says their HIK WILL display full screen properly. Can anyone advise me here? Thanks.


  5. I have some no name IP board cameras and would like to use them without IR boards as the area is already covered with plenty IR, (too much is bad as too little) but how can one activate the IR cut filters without use of a matching IR board. ??

     

    Second question- in fact I did buy an IR board which also came without wiring and I'm not sure how to hook up the filter trigger wire, in addition to the power connector it has a smaller 2 conductor socket for this purpose of which only one (the+) conductor is sometimes used, easy enough. The cam however has a 3 pin unused socket and I have no clue which one ....(or two) pins to use and there is no + or other marking on it. Seller can't or won't advise. I plan to solder the wire rather than waste time trying to find the right harness and then wait yet another two months to see if it actually comes. Anyone know for SURE how to ID the pins without a datta sheet ???

     

    Thanks.

×