Jump to content
Sign in to follow this  

Reset help!

Recommended Posts

Hi Everyone,


I also have the same problem. I already called the guys who installed it but didn't come like what they promised so I think I need to look for other solutions. Here are a couple of images of my h.264:






I already tried removing the battery and left it for a couple of minutes and it doesn't have a power button so I didn't know what else to do. So I put it back but didn't work. I checked the universal passwords in a certain pdf file floating around the net but they don't work. I just need to have the admin password reset or just reset the whole thing so I can setup a remote connection with it.



Share this post

Link to post
Share on other sites

If you know the manufacturer, try updating the firmware, watch out for an option to save the existing settings and don't save them.

If the unit has no name on it them you're stuffed unless the supplier comes back and frankly I am guessing that they don't even know.

Have you tried leaving the password blank?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this