Jump to content
Sign in to follow this  

Weird ExacqVision Problem with PTZ

Recommended Posts

I have three exacqvision nvrs with 86 ip poe cameras spread across them. 10 with ptz control. I use buffalo raid nas devices over usb 3.0 for recording video. Everything was working fine until a couple of weeks ago when I lost ptz function to all my cameras. I had all my ptz cameras on one server. When I couldn't figure out what was going on I transferred all my ptz cameras to server #2... and they worked for 48 hours then same issue as server #1 no ptz control. So I then transferred them to server #3 and they worked for 48 hours... then same problem.


I tried switching a couple back to server #1 and #2 but they still had no ptz function.


I contacted exacqvision tech support and they didn't have an answer, gave me a couple of suggestions. One to update the server version exacqvision software and the client software. I now have all my servers up to date. The cameras have the latest firmware but my issue is across three different brands of camera.


if I log into the web interface for the camera the ptz works fine on all the cameras, just can't get them to work in exacqvision any longer.


I checked for network congestion but my port capture for the servers show max utilization at 12% over the trunk port of a cisco 2960x gig switch


Has anyone had this type of issue with exacqvision or any other server software? Or have suggestions for anything else I can look at?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this