View unanswered posts | View active topics


Reply to topic  [ 1 post ] 
Author Message
  
 Post subject: Vonnic DVR-CS1108SE
PostPosted: Sun Aug 12, 2018 11:55 am 
Registered User

Joined: Aug 2018
Posts: 1

Offline
Greetings!

First time poster and brand new user of security camera system.

Inherited a system that seems to be working fine. I can connect a LED display on the VGA port and see that cameras are all working fine and recording. When I go to the web portal, I am able to log in but don't see any video feeds.

User manual shows a number of option on the top of the web portal, but I only see 2: Version and Logout.
I'm referring to page 58 of this user manual: http://www.vonnic.ca/Vonnic_Website/Downloads/User_Manuals/DVR-C11XXCM/User_Manual-English.pdf

Again, the most important thing is that I'm not seeing any video feeds on my computer. The only way I'm able to see video feeds for now is by connecting a display monitor to the DVR.

What am I missing? The product manual has not been very helpful thus far.

Any help would be appreciated.


You do not have the required permissions to view the files attached to this post. Please sign-in or register to view or download.


Top
 Profile  
Reply with quote  

Display posts from previous:  Sort by  
Reply to topic  [ 1 post ] 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

It is currently Sun Aug 19, 2018 2:19 am

The contents of this webpage are copyright © 2003-2016 CCTVForum.com. All Rights Reserved.