Jump to content

Nv6480E + V. limitation @ 30fps.

Recommended Posts

Hello everybody,

I was using earlied versions of Avermedia programs and actually had some problems...Such:

- Decreased speed when recording (even set 640x480 Tubo mode @ 30fps) and H.264 sometimes record 3~5 fps

- Delay recording multiple events

- Remote Console don't see in realtime some cameras


Then i figure out with V. had solved some of this issues (at least for now). It is much faster for remote console and web access.


But there's one limitation. It doesn't allow to use all top features!!!

What i mean:

Set 640x480 @ 30fps (turbo mode) + H264... It allows only: 640x480 @ 30fps (turbo mode) + Advanged Mpeg4


Does someone knows if there's some turnaround to make it work at 640x480 @ 30fps and H.264 in 14 cameras?


My computer spec is in their recommended computer:

Intel Duo Core E7400 @ 2.8Ghz

Geforce 7600Gs + 2Gb DDR 800

Gigabyte 965 DS4 V.3.1

Share this post

Link to post
Share on other sites

I can't get version 7.7 to install on my nv5000 test system

I kept getting error saying something about missing file in data1.cab


I tried downloading again but same result



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now