View unanswered posts | View active topics


Reply to topic  [ 5 posts ] 
Author Message
  
 Post subject: Wireless Access Points to transmit Video
PostPosted: Mon Jul 06, 2015 4:59 am 
Registered User

Joined: Oct 2013
Posts: 15

Offline
Hi Guys,

i am facing a problem at my new site with the wireless access points i am using to transmit the signal.

Items used:

* Acess Points:

- AP EnGenius 202 and EnGenius 500

* IP Cams:

- Planet ICA-HM351 OUTDOOR IR IP CAMERA

* Switches:

- Planet GSW-1600HP POE+ Gigabit Switch


** Problem:

- i put the system on . everything works just fine for couple of days.

- suddenly the video cuts and no signal is showing from some of the cameras and sometimes all connected on the same Access Point are not shown.

- i have to restart the Access Points Manually to get the signals back.

- when i get signal lost i am not able to ping nor access the AP.

- i have a total of 6 AP. ( 4 x EnG 202 , 2 x EnG 500 )

- The mode i am using is AP and Client Bridge for each couple of the Access Points.

this is briefly my connection and my problem.

any idea will be much appreciated and any additional info i will be glad to share.

many thanks in advance guys.


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Wireless Access Points to transmit Video
PostPosted: Sun Aug 23, 2015 6:18 pm 
Registered User

Joined: Jan 2009
Posts: 9

Offline
did you ever get the problem with the ap's / client bridge figured out?


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Wireless Access Points to transmit Video
PostPosted: Sun Sep 13, 2015 6:06 pm 
Registered User

Joined: Jun 2014
Posts: 302

Offline
did you try doing tracert command to see how far along the network your signal gets. maybe give you a pointer then possibly swap locations of the units and see if signal gets stuck at same device - possible faulty device.


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Wireless Access Points to transmit Video
PostPosted: Tue Nov 22, 2016 9:37 am 
Registered User

Joined: Nov 2016
Posts: 3

Offline
I would blame the engenius AP, they are made for consumer home use, not so much for commercial and certainly not good enough stability for streaming video. I had them in my own house for internet AP and was rebooting every few days until I set them to auto boot daily at 2AM, I finally replaced them when they occasionally needed to be powered down and up to reconnect.

I just installed a few VideoComm wireless units on a site with multiple IP cameras. They only need dip switch setup, no computer. work great and have had no issues last 2 weeks. just a thought, take a look at them VNO-58D150 http://www.videotransmitters.com/Products_List/up-to-3000-feet/VNO-58D150 . Most distributors have them or can get them.


Top
 Profile  
Reply with quote  

  
 Post subject: Re: Wireless Access Points to transmit Video
PostPosted: Wed May 03, 2017 7:45 pm 
Registered User

Joined: May 2017
Posts: 25

Offline
are these AP just for video transmitting?


Top
 Profile  
Reply with quote  

Display posts from previous:  Sort by  
Reply to topic  [ 5 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

It is currently Mon Jun 26, 2017 10:31 pm

The contents of this webpage are copyright © 2003-2016 CCTVForum.com. All Rights Reserved.