Server upgrade postponed



View unanswered posts | View active topics


Reply to topic  [ 2 posts ] 
Author Message
  
 Post subject: NV8416T problem
PostPosted: Mon Feb 18, 2013 1:06 pm 
Registered User

Joined: Feb 2013
Posts: 1

Offline
Hi, everyone!


For two buildings in the past twenty days happened to us that the PC-based system with card NV8416T and NV series software (V7.9.0.0029) to switch from PAL to NTSC and the picture on analog cameras can not be viewed. After the switch back to PAL system everything is working normally. PC is powered by the UPS.
System configuration is:

Motherboard: ASUS P875-M LE
CPU: Intel Core i3
Graphics: VTX3D HD7750 1GB
MEM: 4 GB DDR3
HDD: 3 x 2TB
Power: 430 W
OS: Win 7 Pro 64-bit

Card: AverMedia NV8416T

On one system is connected to 16 analog cameras, while the other system is connected to 11 analog and 5 IP cameras.


Top
 Profile  
Reply with quote  

  
 Post subject: Re: NV8416T problem
PostPosted: Mon Feb 18, 2013 1:48 pm 
User avatar
Integrator

Joined: Aug 2009
Posts: 8855

Offline
Hi. why are you switching from PAL and NTSC


Top
 Profile  
Reply with quote  

Display posts from previous:  Sort by  
Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

It is currently Tue Oct 16, 2018 1:08 am

The contents of this webpage are copyright © 2003-2016 CCTVForum.com. All Rights Reserved.