View unanswered posts | View active topics


Reply to topic  [ 4 posts ] 
Author Message
  
 Post subject: SMTP stoped working on one camerea only
PostPosted: Mon Aug 07, 2017 3:17 pm 
Registered User

Joined: Jan 2017
Posts: 5

Offline
Device Type: IPC-HDBW4431R-ZS
Software Version: 2.420.0000.21.R, Build Date: 2016-07-24

Hey guys/gals, I got few of these cams and last week one camera stopped sending out emails. The others still do and configs are same on all. I tried refreshing config from scrach on bad one, rebooted, entered my config saved, rebooted and no dice.."Email Test: Email test connection failed"

What could cause that?
anymore troubleshooting i can do?

TIA


Top
 Profile  
Reply with quote  

  
 Post subject: Re: SMTP stoped working on one camerea only
PostPosted: Mon Aug 07, 2017 11:28 pm 
Registered User

Joined: Jan 2017
Posts: 173

Offline
Hello. It is always a good idea to check the ethernet cabling.

Make sure that your email account does not have a limit on how many emails could be sent. Also, some services like gmail require less secure apps enabled to allow IOT devices to access their servers. If the failing camera has a different firmware, it may not have the correct SMTP protocol, so updating the firmware could resolve the issue.

Beyond that, on the failing camera you might want to try an alternate SMTP server and/or port as advised by your email service. You may even try a different email service or account.


Top
 Profile  
Reply with quote  

  
 Post subject: Re: SMTP stoped working on one camerea only
PostPosted: Wed Aug 09, 2017 11:41 am 
Registered User

Joined: Jan 2017
Posts: 5

Offline
emails are still coming to that same destination account from other cameras which are configured same way. Ethernet cabling hmm. so i should have ping drops to destination ip. From router i get no pocket loss everything under 1ms reply. smtp is stateless protocol and does not carry status messages i know. i wonder if i just reset to default that camera and try to import back the config from backup

since this is chinese version i am affraid to do firmware update :) is there video on how to do chinese versions? i am visual learner.


Top
 Profile  
Reply with quote  

  
 Post subject: Re: SMTP stoped working on one camerea only
PostPosted: Wed Aug 09, 2017 2:40 pm 
Registered User

Joined: Jan 2017
Posts: 5

Offline
i figured it out. "user error"
i found access list for that particular ip sitting on my router to block all ports goin outside.
i am not sure why it only manifested itself just now. i have not touched my router in months.


Top
 Profile  
Reply with quote  

Display posts from previous:  Sort by  
Reply to topic  [ 4 posts ] 


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

It is currently Wed Dec 13, 2017 11:29 pm

The contents of this webpage are copyright © 2003-2016 CCTVForum.com. All Rights Reserved.