Jump to content

alex81

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi all, based on the fantastic information in this topic i was able to setup my devices nearly perfectly. Setup is a VTO2000a, VTH1550, Fritzbox with Fritzphone and some LinPhone clients. What works: 1) Call with Audio and Video from VTO to VTH per Ring-Button. It works before accept the Call at the VTH and after that. Only for a short time the Video is gone, when the VTH switch from Monitoring to SIP-Video. 2) Call from VTO to SIP-Clients - LinPhone. With Audio and Video. 3) Call from VTO to FritzPhone with Snapshot. I still have some small issues and hopefully you have an idea how to solve it 1) If i try to combine to combine the 3 reciever (VTH, LinPhone and FritzBox), VTH doesn't work as expected. VTH, LinPhone and Fritzbox are ringing. It works before accept the Call at the VTH but the Video is gone, when the VTH switch from Monitoring to SIP-Video. If i just ring the VTH everything works fine. Tried it with "exten => 9901,n,Dial(SIP/6002&SIP/8002,30) ; 6002 LinPhone, 8002 VTH" and with FollowMe. Unfortunately same result in both cases. If i just ring the VTH (9901,n,Dial(SIP/8002,30)) everything works fine. Any idea, what could be the reason? 2) Doesn't get the correct time set on the VTH1550 (2h delay) It seems to be the timezone. If i use the VTO internal SIP server time is corrected directly. If i set the time via the config tool, time is ok for approx. 1 min How can i change the time setting of the VTH, if i don't use the VTO internal SIP server? Cheers Alex
×