Jump to content

Search the Community

Showing results for tags 'reset password'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


IP Camera Forums

  • Welcome
    • Introductions
  • IP Systems
    • IP/Megapixel Cameras and Software Solutions
    • HD Analog
  • Digital Video Systems
    • General Digital Discussion
    • DVR Cards and Software - PC Based Systems
    • Computers/Networking
    • Digital Video Recorders
    • Dashcams - Mobile DVR's
  • Video Surveillance Systems
    • System Design
    • Security Cameras
    • Installation Help and Accessories
    • Video Transmission/Control Devices
  • Analog Video Systems
    • General Analog CCTV Discussion
  • Access Control Systems
    • General Access Control Discussion
  • Other Forums
    • Test Bench
    • Questions about this site
    • Trade Shows & Conferences
    • Classifieds

Calendars

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


WEBSITE


FACEBOOK


SKYPE


TWITTER


YOUTUBE

Found 2 results

  1. This is my first installation ever. I bought a Hikvision DS-7600 series NVR to use an Acti E73 I bought a few years ago. The camera is a PoE and it says is ONVIF compliant. I followed the instructions and added the camera manually but it won’t connect to the NVR I connected the camera directly to the network using an PoE switch and I’was able to find its IP address using a PC. However I cannot access it through the web browser since I don’t have the login credentials. Already tried defaults. Most likely changed these and don’t remember? Anyway to recover them? In the Hik NVR menu I have included the IP address and selected Acti for the protocol. Changed the port number to whatever number I set up for port forwarding in my router. There is a field for the camera username and password and I have left this blank. Again not sure if this is part of the problem?? Thanks in advance.
  2. I did reset password by sadpt tool and It was Successful, but when rebooting, my DVR Hikvision DS-7104HGHI-E1 does not save the settings or the password; just keeps the date. I replaced the backup battery but it remains the same. I updated the firmware by all means always successfully (I have applied these two versions: DS-71_7204HGHI-E1-F1_V3_4_70_160708 and DS-71_7204HGHI-F_ML_STD_V3.4.81_Build170227, but when rebooting the device returns to its original state (the firmware version that has had V3.1.8. Build 150714). Can you help me with this topic? As always, I thank you in advance for the help you can give me.
×