Jump to content
Sign in to follow this  

Geovision DSP Spot Monitor not showing up FIX

Recommended Posts

I've had a few customers have some issues with the new software not showing the "DSP Spot Monitor" option. Geovision suggest:

first make sure the “Enable DirectDraw Overlay” is checked in the "System Configure", if it's still not working after that setting is changed you need to load the default Multicam settings using FBR and this will fix the problem


This fixed all my customers issues with it and just wanted to pass this info on if anyone else is having this issue.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this