Jump to content
Sign in to follow this  

IP Address it not accessible in Eagleeyes App

Recommended Posts

I tried to setup the network of my DVR.

Now I can monitor it with Internet Explorer in PC.


So that I tried to monitor it in Eagleeyes (iPad 2)


When I finish setting everything and try to access, the message pops up "IP Address is not accessible"


I am so confused with it because I have 2 house with CCTV.


The first house has no problem, I can monitor it via Eagleeyes Application on PC and Tablet (iPad, Smartphone)


But, the second house got this problem.


The message pops up that "IP Address is not Accessible"


So I don't know what happen with it.


Could it be the firmware of DVR ?

Thank for any comment in advance

Share this post

Link to post
Share on other sites

1. Review your setting in Eagleeyes App (Add, Port)

2. Review port forwarding on Router (Add, DDNS, Port, firewall)


You view in PC from Local network or Internet ?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this