Jump to content

QCN7001 from samsclub IR stuck on after firmware upgrade

Recommended Posts

I have a NVR with 4 QCN7001 (Q-See) IP cams and I just upgraded the firmware of the camera to the latest version from the Q-see website. Now it appears that the IR lights are stuck on during the day. It looks all white during the day. You can't see anything. Looks just fine at night.


Has anyone had this problem and how did you fix it? Wish I would have backed up the original firmware. Not sure how to do that if its possible.



Share this post

Link to post
Share on other sites

That sounds like your minimum exposure is set too low, not an IR LED problem. I've run a number of cams in BW with the IR LEDs on during the day, and they expose just fine. Daylight is far stronger than the IR LED output.


I believe these are Dahua cams, right? When I upgraded one of my Dahuas, this happened to it. I had to go in to the image settings page and reset the exposure times to get rid of the white-out.

Share this post

Link to post
Share on other sites

I cant thank you enough. That was it. I have so much to learn..



Now if I can just figure out why my NVR won't capture motion recordings. I set the cams to MD ,and the schedule to MD but it will never record anything unless I set the schedule to include manual recording around the clock too. The little red symbol for it detecting motion comes on but it never records.


So I have to sort thru hours of footage.


It has worked before but never consistently. I've flashed the NVR firmware and then it never worked. I wouldn't be surprised if I just don't know what I'm doing and its just another setting.


Anyway.. Thanks again..

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now