Jump to content

Actiontec router freezes with Q-See DVR connected

Recommended Posts

Hi guys ... I have an interesting situation here with a Q-See QT5682-4E3 system that I bought online:



When I keep the Q-See DVR connected to the Actiontec router/modem that I have from Frontier, the latter one freezes and there's no way I can connect to it remotely or connect to the internet anymore, unless I reset it. Even without any cameras connected to the DVR, I still encounter this problem and I already have the second router from the ISP, as I thought that was the problem. I tried connecting it to any of the Ethernet ports and even running it through a separate Ethernet switch.


The router model is Actiontec MI424WR.


Does anyone know what might happen here?

Share this post

Link to post
Share on other sites

The only time I ran into trouble like that with a qsee Dvr is when I didn't forward the ports exactly like they said in the manual. I chose to set the ports to 'both' as usual, meaning TCP and UDP. That caused a conflict in the router and I had to reboot it for Internet. Then I went back into the forwarded ports and did it exactly like the manual stated, just TCP, and all was good. Check that.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now