Jump to content
yacinemi

Super Mini NVR Configuration problem

Recommended Posts

Hello Everyone.

 

I have Super Mini NVR Configuration I got problem with configuration to access nvr via internet

 

currently the nvr I can access it via local address but I can't access using my Ip address

 

I configured the port forwarding in my dlink router (set it 5050)

263612_1.png

263612_4.png

I test it using canyouseeme show me I can see you 5050

 

nvr configuration

263612_3.png

 

when I fill my 42.54.65.76:5050 in internet explorer not respond at all

 

please tell me where I'm wrong

Share this post


Link to post
Share on other sites

Hello Everyone.

 


I have Super Mini NVR Configuration I got problem with configuration to access nvr via internet


 


currently the nvr I can access it via local address but I can't access using my Ip address


 


I configured the port forwarding in my dlink router (set it 5050)




I test it using canyouseeme show me I can see you 5050


 


nvr configuration



 


when I fill my 42.54.65.76:5050 in internet explorer not respond at all


 


please tell me where I'm wrong



 


Check DHCP box in your last screen about the network settings and configure the ports again with your new internal IP. Probably, you have to forward at least the following ports 80, 5050,5051,5052,5053. To access the web interface of your camera you have to put in the following >>>External_IP:80. <<<


To use vMeye you have to put in port 5053 in your case assuming that the backend of your mini nvr is the same as in the other topic.


Share this post


Link to post
Share on other sites

 

Check DHCP box in your last screen about the network settings and configure the ports again with your new internal IP. Probably, you have to forward at least the following ports 80, 5050,5051,5052,5053. To access the web interface of your camera you have to put in the following >>>External_IP:80. <<<

To use vMeye you have to put in port 5053 in your case assuming that the backend of your mini nvr is the same as in the other topic.

 

when I check the DHCP box the Ip address will be deactivated I can't give ip address

<<"you have to forward at least the following ports 80, 5050,5051,5052,5053">>as you can see I'm already configured the port 5050 and Added it to the port forwarding in my router

bytheway I enabled DHCP box but when I click save show me message error Failed look this screenshot

ibcUEYbtXL6yT1.png

Share this post


Link to post
Share on other sites

 

Check DHCP box in your last screen about the network settings and configure the ports again with your new internal IP. Probably, you have to forward at least the following ports 80, 5050,5051,5052,5053. To access the web interface of your camera you have to put in the following >>>External_IP:80. <<<

To use vMeye you have to put in port 5053 in your case assuming that the backend of your mini nvr is the same as in the other topic.

 

when I check the DHCP box the Ip address will be deactivated I can't give ip address

<<"you have to forward at least the following ports 80, 5050,5051,5052,5053">>as you can see I'm already configured the port 5050 and Added it to the port forwarding in my router

bytheway I enabled DHCP box but when I click save show me message error Failed look this screenshot

ibcUEYbtXL6yT1.png

 

Could you look if port 5050 is open at the following site: http://www.canyouseeme.org/

 

Besides 5050, you have to open 5051, 5052 and 5053 for the mini nvr. Could you show me where you bought your nvr, since the GUI is diffent compared to mine.

Share this post


Link to post
Share on other sites

Could you look if port 5050 is open at the following site: http://www.canyouseeme.org/

 

Besides 5050, you have to open 5051, 5052 and 5053 for the mini nvr. Could you show me where you bought your nvr, since the GUI is diffent compared to mine.

 

I tested with canyouseeme website all ports are working

263729_1.png

 

This product is from China country

Share this post


Link to post
Share on other sites

Could you look if port 5050 is open at the following site: http://www.canyouseeme.org/

 

Besides 5050, you have to open 5051, 5052 and 5053 for the mini nvr. Could you show me where you bought your nvr, since the GUI is diffent compared to mine.

 

I tested with canyouseeme website all ports are working

263729_1.png

 

This product is from China country

 

Strange, could you change port 80 to 90 from your NVR instead of your camera and forward port 90? So you can try External_IP:90?

 

Furthermore, you need External_IP:HTTP_port or External_IP:HTTPS_port to access the web interface of your nvr. So in your case you need>>> External_IP:4433 for HTTPS

 

For using mEye/vMeye or an other mobile app to watch your cameras you need port 5053 (so Device port + 3).

Share this post


Link to post
Share on other sites

Strange, could you change port 80 to 90 from your NVR instead of your camera and forward port 90? So you can try External_IP:90?

 

Furthermore, you need External_IP:HTTP_port or External_IP:HTTPS_port to access the web interface of your nvr. So in your case you need>>> External_IP:4433 for HTTPS

 

For using mEye/vMeye or an other mobile app to watch your cameras you need port 5053 (so Device port + 3).

my display is different because I took the photos from internet explorer but using TV the interface is the same like you

look those 2 photos and check if any parameter is wrong

 

this image is from my TV

263737_1.png

 

this image is from internet explorer

263737_2.png

 

also I changed it from 80 to 90 and tested the local address of nvr from internet explorer 192.168.1.188:90 it open the nvr but when I use my ip address 41.43.232.214:90 not load at all

Share this post


Link to post
Share on other sites

Ah okay, that makes sense .

 

Could you try do check DHCP box using the TV interface and change the internal IP address in your settings of the modem. My modem did not accept the static IP of 192.168.1.188 (or any other static IP done by a device) of the NVR for forwarding ports. Only when I changed the network settings to DHCP I was able to use the vMeye app outside my home.

Share this post


Link to post
Share on other sites
Ah okay, that makes sense .

 

Could you try do check DHCP box using the TV interface and change the internal IP address in your settings of the modem. My modem did not accept the static IP of 192.168.1.188 (or any other static IP done by a device) of the NVR for forwarding ports. Only when I changed the network settings to DHCP I was able to use the vMeye app outside my home.

 

there is 2 problem

 

1st problem is when I open my public ip:80 http in browser in another network I can open it and when I open it in my network I can't use

 

2nd problem is why only the http port is working because the smartphone app need the device port and can't get it working with device port I already set it to 34599

 

263936_1.png

 

263936_2.png

Share this post


Link to post
Share on other sites

Based on HTTP port 80, Remote port 34599 and internal IP 192.168.1.8

 

Please try the following settings in your Dlink modem as described in the picture. You need to forward all the ports since these are necessary for the NVR to broadcast the pictures, so HTTP port, Remote port, Remote port +1, Remote port +2 and Remote port +3. So in total, you have to forward 4 ports. For the app vMeye on Android or Apple you need Remote port +3, so in your case 34602, to get it work.

 

After you have forwarded the ports, the following are needed to access your NVR:

 

Internal_IP:80 for internal network: 192.168.1.8:80

External_IP:90 for external network

 

If you want to use the same port for the internal and external network, please change the HTTP port in the NVR to 90. The first line in the DLink should then be: dvr http 90 90 90 90 192.168.1.8

 

 

If you have an android phone you need to download vMeye and follow the following steps:

 

Download Vmeye on Android

- Add Device DVR1:

- Put in Random name: DVR internal

- First Internal IP Address >>> 192.168.1.8

- Port number >>> 34602

- Username: admin

- Password: Leave it blank or type your admin password

 

Check if you can see the cameras.

 

- Add Device DVR2

- Put in Random name external: DVR external

- Put your external IP address

- Port number >>> 34602

- Username: admin

- Password: Leave it blank or type admin password

 

If it's correct you can see your cameras in the app both using your internal IP and your external IP. So first try DVR1 and then DVR2.

ports.png.95e46e638ec2f121a29b6f9804fd6968.png

Share this post


Link to post
Share on other sites
Based on HTTP port 80, Remote port 34599 and internal IP 192.168.1.8

 

Please try the following settings in your Dlink modem as described in the picture. You need to forward all the ports since these are necessary for the NVR to broadcast the pictures, so HTTP port, Remote port, Remote port +1, Remote port +2 and Remote port +3. So in total, you have to forward 4 ports. For the app vMeye on Android or Apple you need Remote port +3, so in your case 34602, to get it work.

 

After you have forwarded the ports, the following are needed to access your NVR:

 

Internal_IP:80 for internal network: 192.168.1.8:80

External_IP:90 for external network

 

If you want to use the same port for the internal and external network, please change the HTTP port in the NVR to 90. The first line in the DLink should then be: dvr http 90 90 90 90 192.168.1.8

 

 

If you have an android phone you need to download vMeye and follow the following steps:

 

Download Vmeye on Android

- Add Device DVR1:

- Put in Random name: DVR internal

- First Internal IP Address >>> 192.168.1.8

- Port number >>> 34602

- Username: admin

- Password: Leave it blank or type your admin password

 

Check if you can see the cameras.

 

- Add Device DVR2

- Put in Random name external: DVR external

- Put your external IP address

- Port number >>> 34602

- Username: admin

- Password: Leave it blank or type admin password

 

If it's correct you can see your cameras in the app both using your internal IP and your external IP. So first try DVR1 and then DVR2.

 

 

@unix1992 you are the life saver nobody solved this problem except you thank you so much despite I still not understand why I need to add 4 ports 34599 34600 34601 34602 !

Share this post


Link to post
Share on other sites
Based on HTTP port 80, Remote port 34599 and internal IP 192.168.1.8

 

Please try the following settings in your Dlink modem as described in the picture. You need to forward all the ports since these are necessary for the NVR to broadcast the pictures, so HTTP port, Remote port, Remote port +1, Remote port +2 and Remote port +3. So in total, you have to forward 4 ports. For the app vMeye on Android or Apple you need Remote port +3, so in your case 34602, to get it work.

 

After you have forwarded the ports, the following are needed to access your NVR:

 

Internal_IP:80 for internal network: 192.168.1.8:80

External_IP:90 for external network

 

If you want to use the same port for the internal and external network, please change the HTTP port in the NVR to 90. The first line in the DLink should then be: dvr http 90 90 90 90 192.168.1.8

 

 

If you have an android phone you need to download vMeye and follow the following steps:

 

Download Vmeye on Android

- Add Device DVR1:

- Put in Random name: DVR internal

- First Internal IP Address >>> 192.168.1.8

- Port number >>> 34602

- Username: admin

- Password: Leave it blank or type your admin password

 

Check if you can see the cameras.

 

- Add Device DVR2

- Put in Random name external: DVR external

- Put your external IP address

- Port number >>> 34602

- Username: admin

- Password: Leave it blank or type admin password

 

If it's correct you can see your cameras in the app both using your internal IP and your external IP. So first try DVR1 and then DVR2.

 

 

@unix1992 you are the life saver nobody solved this problem except you thank you so much despite I still not understand why I need to add 4 ports 34599 34600 34601 34602 !

 

You are welcome, glad that it now works for you . In that other 'big' topic about the mini nvr Mike clearly mentioned to open those 4 ports + http port in your modem to get remote access working.

Share this post


Link to post
Share on other sites
Based on HTTP port 80, Remote port 34599 and internal IP 192.168.1.8

 

Please try the following settings in your Dlink modem as described in the picture. You need to forward all the ports since these are necessary for the NVR to broadcast the pictures, so HTTP port, Remote port, Remote port +1, Remote port +2 and Remote port +3. So in total, you have to forward 4 ports. For the app vMeye on Android or Apple you need Remote port +3, so in your case 34602, to get it work.

 

After you have forwarded the ports, the following are needed to access your NVR:

 

Internal_IP:80 for internal network: 192.168.1.8:80

External_IP:90 for external network

 

If you want to use the same port for the internal and external network, please change the HTTP port in the NVR to 90. The first line in the DLink should then be: dvr http 90 90 90 90 192.168.1.8

 

 

If you have an android phone you need to download vMeye and follow the following steps:

 

Download Vmeye on Android

- Add Device DVR1:

- Put in Random name: DVR internal

- First Internal IP Address >>> 192.168.1.8

- Port number >>> 34602

- Username: admin

- Password: Leave it blank or type your admin password

 

Check if you can see the cameras.

 

- Add Device DVR2

- Put in Random name external: DVR external

- Put your external IP address

- Port number >>> 34602

- Username: admin

- Password: Leave it blank or type admin password

 

If it's correct you can see your cameras in the app both using your internal IP and your external IP. So first try DVR1 and then DVR2.

 

 

@unix1992 you are the life saver nobody solved this problem except you thank you so much despite I still not understand why I need to add 4 ports 34599 34600 34601 34602 !

 

You are welcome, glad that it now works for you . In that other 'big' topic about the mini nvr Mike clearly mentioned to open those 4 ports + http port in your modem to get remote access working.

 

I have the same issue. I can access using my external no-ip account through my browser however no matter what i try the remote view using a mobile will not work. Could somone help me please, i have attached screen shots of port forwarding rules (The rules show my analogue DVR which works fine with MEyeProV3) however im trying to upgrade to an IP system and this is driving me mad!

1_resize.jpg.a84875762db6e212331cba4184c2a915.jpg

2_resize.thumb.jpg.7f7a90a59999bd35c8cbca1be8efaa17.jpg

3_resize.thumb.jpg.f505003877ba5f95d72920db90e41ff6.jpg

Share this post


Link to post
Share on other sites

Hey, Thanks for the help, I was able to get the vmeye working on the phone by reading your post. do you know if it is possible to remotely view the NVR on a computer browser?

Thanks in advance.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×