Jump to content

Cannot retrieve the video for Vivotek 6*** cameras

Recommended Posts

I have vivotek 6*** series .I am not able to get the video . I can access the Camera . I reset the camera ,I tried to access directly through Ethernet to my PC and also tried through over lan and wan .I am able to ping , view the camera interface but just not the camera .

Share this post

Link to post
Share on other sites

Did you install the Active-X control when you connected? Older Vivoteks may only work with Internet Explorer. I have an old 6112, but haven't run it for a while, and don't remember if it worked with any other browsers.


Typically, if you see the controls and text but no video, it means the active-x isn't working.


You may need to enable Active-X in IE:

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now