Jump to content
Sign in to follow this  

QVIS Apollo messing up WIFI - help please

Recommended Posts


I'm not sure if I'm posting this on the right part of the Forum - please Admin move it to the right place if this isn't it....I've had my QVIS Apollo CCTV system since about October 2014. It worked fine until April of this year when it started to interfere with the wifi in the house, to such ann extent that I can no longer now monitor it remotely as I haven't got it connected to the hub. Cameras are hard wired, so the box keeps filming as set up.

The set up is this - hard wired cameras, modem (BT) connects (usually, but not anymore as I mentioned previously) via a home plug up to the second part of the home plug up in the loft, connected to the box.

In April our wifi started intermittently going screwy. Sudden cries from the family of "have I turned the wifi off?". The wifi actually just stops being able to work and also no longer works with the cctv, so it's not as if its working for that and draining the signal - it just drops to about .5mb and so unusable. Lots of investigations and isolation of all sorts of equipment old and new around the house and finally discovered that

a) the home plugs are ok on their own as long as not plugged into the CCTV box

b) a different make of home plugs plugged into the CCTV box recreates the same problem

c) tried three different, albeit BT hubs and same thing happens

d) the problem has now got so bad that it's not just intermittent but doesn't come back on again


Does anyone have any ideas here? I just don't understand why it would work fine for 18 months and then all of a sudden this? Could it be a firmware update on the CCTV box that either has taken place and it's messed things up or that should have taken place that hasn't?


Any help greatly appreciated.

Share this post

Link to post
Share on other sites

I suppose there is the possibility that a neighbour has got some "home plugs" (powerline adaptors?) that are interfering with yours.

Or some unrelated electrical equipment is generating noise on the power lines.

Share this post

Link to post
Share on other sites

Hi. Black or silver BT hub ??


Your problem could be DHCP. When you first setup your recorder did you pick DHCP in network menu to setup ?


DHCP should be used once and then switched off once IP has been given ..... Leaving DHCP ticked will keep logging on the BT hub till you have 1000s which will slow your network down to nothing.


Do a hard reset on your router (push pen tip into reset hole on back for 10 secs) BT will auto rest your log details .


Go to recorder then go into network tick DHCP then wait till IP has shown in box then unclick DHCP and router will not fill up.


Did you use a ddns service to keep your IP static ??

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this