Jump to content

Hikvision remote viewing "no permission"

Recommended Posts

Model NVR 7608 ni se



- I am on a static Ip and nvr is on LAN static ip

- turned on UpNp so port forwarding is auto configured as it was before the firmware upgrade

- admin user usually had remote access , now I receive "no permission" both ivms 4500 and hik-connect.

- added a second user and gave permission for everything, still getting the same error. Also added the MAC address of my iphone and still getting the same error.

- i can sign in on nvr and monitor with the same "admin " and password.

Any ideas what is causing this , as I do not want ro roll back the firmware upgrade.

Share this post

Link to post
Share on other sites

Yes! I have got the solution of this problem...

Its solution is check your username and password.

You must confirm this there is no space at the end of username or password.

After try this you are facing again you send email to me. Thanks


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now