Jump to content


Recommended Posts

Greetings to all. New user here name of Dan. I recently bought a generic h264 DVR 16 camera system. It came without a hard drive but I had a friends Lorex which blew the ethernet port electronics and couldn't get online any longer. I removed the hard drive(500 gb) and put it into the h264. It's made by HUNGKA a Chinese co. based upon the user manual where there are a lot of mispelled words. I downloaded NVSIP to my cell phone,scanned the barcode and videos came right up. Next I downloaded their CMS program to my laptop but whenever I try to add the Device it tells me that the serial # is invalid. I've tried several different CMS programs with the same result. The serial # is displayed everywhere on the DVR screen and the barcode. Can't understand why it worked on the phone but not the laptop. tried using the IP address and a LAN search but nothing ever shows up. Almost like it's offline but it says it is. It is connected with an ethernet cable into the same modem as the laptop. Both ethernet connected. I even disconnected the e cable from the laptop and went wireless with the same results. I am at a loss here.It has to be the correct serial # because it works on the phone but the CMS programs keep saying "INVALID SERIAL NUMBER" Has anyone out there any knowledge to fix this? Dan

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now