Jump to content

Avtech H.264 network issue

Recommended Posts



I have had an avtech DVR running for several years. It's networked with a static IP address and I use eagle eyes to view it online.


Out of the blue when trying to access it from eagle eyes a received the message "The user is wrong or the authority is insufficient".


I have not changed any passwords.


I have tried a local network search and the system is found but when I try to apply the settings I get the message "failed to set parameters"


I have tried to log on via a web browser directed at the IP address and port number I get a login screen but when I enter my details I get the message "authentication failed"


If I disable the firewall on my router and try to access via the app the error message changes to "The IP address xxxxxxxxx:xxxx is not accessible.


I have installed a new networked TV but disconnecting that makes no difference. Nothing else has changed.


The other thing I noticed when I looked at the DVR footage on the monitor was that the clock was wrong when it had been right very recently so it's possible something has happened to the DVR?


I have tried the obvious - switching the DVR/router on off and on to no avail.


Does anyone have any ideas about what may have happened. The fact that the error message changes when I switch off the router firewall (virgin superhub 3) makes me think that this might be fixable


Any help would be appreciated.

Share this post

Link to post
Share on other sites

Hi. Is this a Samsung smart tv ?



Have you checked your static IP address to see if changed.


The IP address that you listed with xx.xx.xx.xx:xx what is it in numbers ..... Local or external


Do you have a iPad or iPhone ?

Share this post

Link to post
Share on other sites

Funnily enough I used to have a Samsung. This one is a hisense but I've tried disconnecting it from the network.


The static IP was the first thing I thought of but it's still the same.


I've tried the local IP with the port number and the external IP but get the same errors.


None of my router settings have changed and the firewall has always been turned on.


If I try a local network search through eagle eyes it finds the DVR but I get a 'failed to set parameters' error if I try to apply the settings.


I've tried a reserved IP to no avail.


I'm starting to wonder if it's a DVR fault as it is about 8 years old.


I could try changing the IP I guess but I can't see how that would help.

Share this post

Link to post
Share on other sites

I have still yet to resolve this issue and am still getting the same error messages.


As one of the error messages relates to the remote access password, is it at all possible that someone may have hacked the system and changed the password? I have tried logging in via the eagle eyes app using the static IP address and using a local network search and via a web browser.


I ask as a person I know boasts of being able to do such things and works in the security industry.


For now, I have disconnected the system from my network.

Share this post

Link to post
Share on other sites


I too have the user is wrong etc. message, my camera site is away from my home .

I cannot login via browser,same message. or eagleeyes app.


I have not altered any login settings at the remote nvr [avtech avh312].


anybody else had the same?

Share this post

Link to post
Share on other sites

Yes I also have this exact problem.


Would be interesting to know how others have fixed it and whether the problem has come back??


After doing some research I intend to do a hard reset by putting a jumper on the mainboard.


There is a process on the internet that describes how to do this. As the NVR is remote I need to make the trip to test this (could be a week or so).


If you do a search on the internet you will see that vulnerabilities in the AVTECH software were apparently exposed quiet some time ago and AVTECH didnt respond until the virus started to take hold.


There is a security company is Singapore who has posted information on the problem and a short term fix. Try searching "fixing AVTECH firmware issues - lakson. I would post the link but Im not sure thats allowed.


Once I get into the system I will change the username and password (again), update the software and instal a VPN. Hopefully that will fix it.


The uncertainty I have is whether I can force a reset by completing the jumper process to T5 and T6 on the mainboard. Only time will tell on that part.


Todate I havent received any help from AVTECH who I guess are inundated with requests for advice.

Share this post

Link to post
Share on other sites

I also have exactly the same issue. None of my network settings changed but for some reason the system time did change and I was unable to remotely access the DVR.


I thought that I was perhaps using the wrong password but I finally found it in my password manager to no avail.


For now I've disconnected it from the network but I'd be surprised if any malware got through my intrusion detection system. I'd put it down to a hardware problem.


If anyone else is aware of a permanent fix I'd like to hear.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now