Jump to content
Sign in to follow this  

SRN-1000 NVR Backup / Restore Error - Config Importing Failed

Recommended Posts

Hi there.
I have a problem about backing up and restoring. I had a backup file once but now when i try to restor/import it, it just says "Config importing failed". I have also tried with Wisenet Device Manager but same problem again. I have sent the device(s)  to the local supplier for maintenance purpose and they have sent me back. So the file i had before is not importable. I have already discussed with the guy (thought that may be it can be something related Mac / Hardware change[nothing changed as he says], firmware updating etc.) but it's unclear why i can't import my backup file. So i wanted to ask here. Maybe one of you guys faced this situation. 

- Tried updating SW firmware (saw it was only one version but did it again)
- Reverted factory settings lots of time
- Different ports

- Both from dashboard and Wisenet Device Manager Program


The network i'm using is not the actual place of where NVR is using. Was it can related to that? I'm doing it in my home for preperation so when i move NVR to the operation center, i just want it plug and ready.




Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this