Jump to content

Android getting "Device ID does not exist"

Recommended Posts

I have 3 cameras hooked to a Danale DVR.  Everything is working well and I can access it on a computer hooked to my network.  However, when I try to find it with the Danale app on my Samsung Android phone, I get the message "The device id does not exist".  I have tried to manual install it and also have tried scanning the code from my DVR monitor screen.  Help please!

I should also mention that I do not have the Cloud2 option, only the Could1

Share this post

Link to post
Share on other sites

You have to reboot the system to generate a new device ID. And not pulling out the power code, through the DVR software itself. Make sure the NAT is connected and you should be able to get it running on the app

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now