Jump to content

EPiSKiNG

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. I don't know about re-loading the firmware, but if you need to re-set the passwords, you can use the clearparam command as described in the opening post. telnet into the camera, then type /sbin/clearparam This will do a 'factory reset' for all of the camera parameters - it will clear any user accounts that you may have created, and it will restore the camera default settings (passwords, ip addresses, overlays, etc). When I ran this the process seemed to hang (as it has changed the camera ip address, and so the telnet session was mangled). But after waiting for the camera to re-appear as 192.168.1.108 I was able to access the GUI using admin and the default admin password. -- Chris Unfortunately, since I changed the Admin account password to a password I cannot recall, I can't enter the SSH/Telnet area to run the /sbin/clearparam command... -EP
  2. I recently was give this URL to download updated firmware for my HFW-4300S V2. http://www.mediafire.com/download/jy5k2ava1zb25p9/General_IPC-4300S_Stream3_V2.420.0002.0.R.20140621_a.rar May want to add that to your list? Thanks! -EP
  3. Hello there! Thanks for all the information regarding the HFW-4300S v2. I inadvertently screwed up my admin password for most of the cameras that I have (8 in total), but I have access to the admin interface using the 888888 user. Will flashing the cameras with new firmware reset the passwords/enable me to use telnet? I'm currently on 2.420.0000.0.R, build : 2014-04-19 Thanks! -EP
×