Jump to content

AVTECH 761 Video Viewer Connection Error

Recommended Posts



I'm using an Avtech AVC761 ZAS DVR and have experienced connection errors when trying to use the Video Viewer Software

over a network.


I am using a crossover cable direct between the DVR and the notebook. Using the default IP settings of the DVR ( I am able to successfully ping the unit.


The Video Viewer software is able to find and correctly identify the unit as a 4 channel DVR.


With the default user and passwords entered as (admin/admin) the log in progress bar starts up and disappears at the 60% stage leaving a connection error message.


I have reset the DVR from within it's system menu option and has not resolved the issue.


Note that this unit has been successfully networked in the past, the current version of Video Viewer is V0144, I have rolled back and tested each version to V0093 with no success. I have also used different computers/ network cables, switchers with no luck and have even turned off the firewall.


Any ideas?

Share this post

Link to post
Share on other sites

I prefer the method hooked up to a router for testing.


The fact that you have a cross over cable hooked directly to you laptop tells me that you may not have the laptop set up as a static ip. You seem like you know what you are doing so I will rule that out.


Try connecting to the DVR via the browser to rule out the Video Viewer as a problem or...


You may have lost the internet server on the DVR.


Did you say you can ping it?


What port is the DVR set for?


Place it back to 80 and try again?

Share this post

Link to post
Share on other sites

I have the dvr connected via a router and the laptop networked with static ip settings, the DVR's http port is set to 80 but not able to view it via browser, the browser page is loading up as a blank page with no error messages yet I can still ping the dvr, as you mention, I may have lost the internet server.

Share this post

Link to post
Share on other sites



Delete Temp Internet Files. This should allow it to reload.


You will may have to go in to internet options > Security Tabs, Custom Level and change the active x settings to allow "Download unsigned active x controls" to prompt.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now