Jump to content

MultiVeiw MFC Application has stopped working

Recommended Posts

MultiVeiw MFC Application has stopped working


This is odd. Whenever I use Multiview either remotely or tied into the network this error shows up when I try to logon to the geo server. It happens on two different computers at two different locations.


It happens so fast I keep thinking it's got to be on the clients and not the geo server system.


I can still use remote viewlog, I can log in with the Android App and I can use the webcam by typing in the IP address.


Could a windows update do this? Suggestions?

Share this post

Link to post
Share on other sites

it uses the activeX control so yes could be an update, but then if its working in IE should work in that also. Make sure its the right version. Also remove and reinstall it again but clean up any geo related stuff on the PC, remove the multiview folder.

Share this post

Link to post
Share on other sites

So far i'm a no go. Can't seem to get it to work. Get the same error.


uninstalled, removed multiview folder from client pc. Downloaded the program from the server itself by running IE as administrator. Still won't run.


I'm confused..... But that's pretty normal.

Share this post

Link to post
Share on other sites

I'm using 8.4. All was working well. Here's what I think happened but i'm not sure.


I installed a program that uses active X controls with IE for Ace hardware. It hung up on installing the Active X. I think that was the issue and then multiview stopped working on client pc's either through the network or remotely through internet.


I am not 100% sure that is what caused it.


Second possibilty came from Diagnosing the bad hard drive. We were checking virus protections, permissions etc. I think it was already giving me problems before that but I can't remember.


A lastly, it could be something completely unrelated to either of those two. I don't use Multiview that often so it's hard to pinpoint.


I have reinstalled multiview on clients as well as reinstalled main system on Geovision computer with no luck at this point.

Share this post

Link to post
Share on other sites

Have you tried downloading and installing the Multiview program from the Geovision USA site?

Also first uninstall it then remove the DMMultiview folder from the Program files folder.



First try and uninstall the DMMultiview program.


If you want to clean up manually: (eg. WinXP 32 bit)

some may not exist

some old ones may also exist




Delete Folder C:\Program Files\InstallShield Installation Information\{C6B1C428-EA99-41B3-A7D1-E217B9880594}

Delete Folder C:\Program Files\InstallShield Installation Information\{FF20F250-5988-421F-B5DB-84A924A37BBC}

Delete Folder C:\Program Files\DMMultiview

Delete Folder C:\WINDOWS\GeoOCX\WebCam\20101001

Delete Folder C:\WINDOWS\v8110

Delete Folder C:\WINDOWS\v8320

Delete Folder C:\WINDOWS\system32\v8400

Delete File C:\WINDOWS\GeoCodec.dll

Delete File C:\WINDOWS\GV_AccessIni_Memory.dll

Delete File C:\WINDOWS\GV_GeoPTZini.dll

Delete File C:\WINDOWS\PTZRUI.dll

Delete File C:\WINDOWS\VISCA.dll

Delete File C:\WINDOWS\multiview.ini

Delete File C:\WINDOWS\GvMegaPixelViewer.xml

Delete File C:\WINDOWS\PTZConfigTable.xml

Delete File C:\WINDOWS\SceneChangeDetection.xml

Delete File C:\WINDOWS\SmartTable.xml

Delete File C:\WINDOWS\Stable_8200.xml


REGISTRY: (optional) *Backup registry first*

or just run CCleaner Registry and Fix All


Delete Reg HKEY_CURRENT_USER\Software\GeoVision


Delete Reg HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{C6B1C428-EA99-41B3-A7D1-E217B9880594}

Delete Reg HKEY_CLASSES_ROOT\CLSID\{01D97055-2BB5-4259-A4E3-5BC5511FB1A2}

Delete Reg HKEY_CLASSES_ROOT\CLSID\{8D58D690-6B71-4EE8-85AD-006DB0287BF1}

Delete Reg HKEY_CLASSES_ROOT\LiveX_v8400

Delete Reg HKEY_CLASSES_ROOT\TypeLib\{3F5913F3-36BC-4902-925F-1DF63BCAEB57}

Delete Reg HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{01D97055-2BB5-4259-A4E3-5BC5511FB1A2}


FYI - DVR List:



FINAL CLEANUP: (optional)

Run CCLeaner Registry and Fix All


Restart and Reinstall DMMultiview.

Share this post

Link to post
Share on other sites

You sir are part genius " title="Applause" /> " title="Applause" /> " title="Applause" />


Got the system on the network to run and now for the home system. Things might be in a few different spots since it's 64 bit but hopefully that fixes that one as well.


Thanks a bundle!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now