Jump to content

Dahua VTO and VTH on routed network - no video, just audio

Recommended Posts


We tried to interconnect Dahua VTO2000 and VTH1550CH which resides on different subnets.


The issue with this setup is following:


Calling from VTO to VTH (VTO and VTH on different subnets - routed network):

- VTH is ringing

- you can answer the call and activate lock

- there is no video, just audio


Monitoring from VTH to VTO (VTO and VTH on different subnets - routed network):

- everything is working as ususal

- video and audio working normally


If we put VTO and VTH on the same subnet, everything is working as ususal, but if there is router between them, video is not working, just audio. There is no firewall filter between subnets at the moment (for debugging purposes) and Mikrotik devices are used as routers. I also tried to play with IGMP snooping, because I thought there is multicast used for video but I don't see any multicast or broadcast traffic on LAN. I will try to connect VTO and VTH to old network HUB and run a wireshark to see what is going on.


Did anyone have this problem? Is there any solution for this?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now