Jump to content
Sign in to follow this  
katmandude

Can't access Hikvision NVR after resolution change

Recommended Posts

Hi all, got myself into a pickle here. I changed Hikvision NVR resolution to max 4K and also changed output fro VGA to HDMI...system rebooted.

Upon startup there is no HDMI output received by monitor (black screen) and the VGA output does show camera feed like before. However I cannot change anything back as the mouse doesn't show the cursor on the screen anymore. It is lit up red so I know it is connected and did try another mouse to verify. I tried to change resolution back through laptop Hikvision CMS Client software but that function isn't there. 

Since I am still getting VGA signal but no system control with mouse now, I am thinking the monitor can't handle the higher resolution setting and locked up in VGA? And now I simply need to spend a small fortune on a 4K monitor?

Is there a way to hard reset this NVR without the use of a video screen and mouse or am I screwed? 

Share this post


Link to post
Share on other sites

Thanks, I was able to use PC. I found the configuration section where I was able to undo what was done.

System rebooted, back to normal....

Oh, dunno what that software link is you have there, it comes up as a non-existent URL...404 page not found

...peace

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×