Jump to content
Sign in to follow this  

issues with GV-SV4800

Recommended Posts

I'm having an issue with this camera, it's brand new came from a reseller. I've been going back and forth with GV live chat and still haven't been able to figure out a resolution.

I'm only able to see one of the 4 cameras on the Web UI. In the manual it says that each camera is supposed to have their own IP address, (in the device utility) If I click on configure I only see that one camera. (in the manual your supposed to see all four cameras, with separate IP addresses)

I've tried using VMS (since they said this camera isn't compatible with NVR, but it didn't make a difference). It still does the same thing, but it wouldn't of mattered since the Web UI didn't work anyway.

It won't let me change the password on the Web UI, I've tried several times. It keeps coming back with "please change the password from the default".

It also has a message about network congestion, Geovision tech suggestion I turn the dialogue for that option off in the .ini file. (I'm pretty sure that issue still exists, but I'm not getting the warning for it anymore) 

I changed the power supply to a 24VDC 6 amp, which should be more than sufficient according to the specs.

I've tried different cables, tried putting it on two separate networks in two different locations, Reset the camera itself to default pushing the button on the inside of the camera.

Everything the manual says doesn't work.

I've installed several geovision cameras without issue, but this one is being very temperamental.


If reloading the firmware doesn't help, I'm pretty sure this is a broken camera.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this