Jump to content
Sign in to follow this  
stemill

Ghosting

Recommended Posts

Hi. I'm hoping (against hope!) an expert out there will have a simple answer for this one for me. I've got a 4 camera sansco dvr system (this one https://www.amazon.co.uk/SANSCO-Recorder-Security-1920x1080-Vandal-Proof/dp/B00Q8ETGNO).

Three of the cameras are working fine, the fourth one has a double "ghost" image, see attached. It has worked fine previously I'm not sure what has happened.

Things I've tried -

i can't remember if the run to this camera from the dvr is actually 2 bnc cables joined, if it is i know longer have access to the join :(

Things i haven't tried yet

  • testing the voltage at the camera
  • anything else i can test with a multimeter (impedance??)

Any help greatly appreciated.

cam4 (2).png

Share this post


Link to post
Share on other sites

Hi. Looks like a Xmeye system 

your image looks more like a format type problem or a pal ntsc problem

 

format type =. Cvi tvi ahd 

can you go into menu and look for either above click on it and see if all cameras are the same .... should be ahd

on some older xmeye systems format type is displayed in bottom left of each camera .... you left click on the box to go though each format

see if that helps

Share this post


Link to post
Share on other sites

Hi, the software i use on my phone to connect to the DVR is XMEye however the hardware is all Sansco branded, dunno if that makes a difference?

The browser based config tool for the DVR is absolutely awful, it only works in IE(!!!) and looks like it was written 20 years ago!

The only screen i can find which looks anything like what you describe is the one below, is that the right one??

 

image.png.3e34e2f18f3076b509f5925c0ccfaf8d.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×