Jump to content
Hippy49

Sunluxy 4ch DVR SL-D114

Recommended Posts

I have a brand new Sunluxy 4ch DVR that I have had on the shelf and has lost its unit ID number, so I am unable to connect to the internet. The unit works fine and records ok, But no Unit ID = no internet connection. Can anyone help please? It just shows a blank line in the menus where the Unit ID should be. No stickers or codes.

thanks

Share this post


Link to post
Share on other sites

Hi the unit ID will be it’s IP address 

sounds like your unit is not connected to your network or you have a faulty network cable from dvr to router

Share this post


Link to post
Share on other sites

It’s not the network it is the actual built in unit Id number that is missing. This is the number needed so it can be found on any network, without this it can’t be connected to anything other than a direct monitor 

Share this post


Link to post
Share on other sites
11 hours ago, Hippy49 said:

It’s not the network it is the actual built in unit Id number that is missing. This is the number needed so it can be found on any network, without this it can’t be connected to anything other than a direct monitor 

Only two options ….. again IP address or a Ddns service ( also an IP address)

to find anything on a network it needs an address 

Share this post


Link to post
Share on other sites

Yes that’s true but the network has to recognise the unit via the unit number to give an IP address. Looking In the menu there should be  a unit id number for example m3357646754, this is missing and without it it it can’t be found on the cctv network server. Hope this explains my problem a little better. Thanks for all your help

Share this post


Link to post
Share on other sites

Still not the case …… your router does not go looking for a id number …… infact you can change that to home or office or my cctv 

your router assigns your dvr a IP 

post a picture of your network page on dvr

Share this post


Link to post
Share on other sites

I have tried to upload pics but it says I’m restricted to 1.2 mb. So all I can do is say that I have an IP address, sun mask, gateway, primary dna, secondary dna. Http port 06, signaling port6001, media port 6002, mobile port 6003. Which are all correct, but this is where it goes wrong, at the bottom of the list there is p2p Id which is blank. And on the connection status I have not connected, when I try to view on my network I get the error where it is asking for an input device name, this is what is missing so I can’t view it on local network or connect to http://www.dddns.org /m. My other dvr has an id number similar to m234566465, which is the Id number I am missing on this unit.

thanks again

Share this post


Link to post
Share on other sites
1 hour ago, Hippy49 said:

So all I can do is say that I have an IP address, sun mask, gateway, primary dna, secondary dna. Http port 06, signaling port6001, media port 6002, mobile port 6003. Which are all correct

Hi no they are not correct 

at the moment you can’t connect …… is it not better just to listen 

no point talking of ID numbers …. It will not get you connected ONLY ip or MAC address will get you connected

 

what is your units IP address 

Share this post


Link to post
Share on other sites

Hi yes and you are being very patient with me. IP 192.168.1.63

sub mask 255.255.255.1

gateway 192.168.1.1

ports are as stated 6001, 6002, 6003

hope that helps, and thanks again for all your help. 
what I was trying to tell you is that if I want to view cams from that unit I need to give the unit a name or number ie (m33056337) so my phone can find it on the network, as it is I can’t add it to my phone, it won’t auto find it, and it won’t let me input the dvr IP address without an id being input, no Id no connection and I can’t add one on the dvr. Ip address says it’s there but cctv prog won’t find it. Thanks again. Yes I’m thick and it’s really cracking me up, many thanks.

 

Share this post


Link to post
Share on other sites

Just like my first post …. Network connection problem

Your not connected to your network as the subnet is wrong 

also your ports are wrong 

Share this post


Link to post
Share on other sites

I’m going to try connecting it directly to the router with nothing else connected and see if I can sort it that way. I have an identical unit that connects and I have been using for 5 years or more, I have double checked on that one for the port setting and they are the same, as is the sub net setting. So I’m at a loss with it for now. Not going to be able to do much for the next few days as I’m going to be working away, so it will have to go on the back burner for now. Thanks for your help and I will let you know when I have tried a few things when I get back. Thanks again. 

Share this post


Link to post
Share on other sites
21 minutes ago, Hippy49 said:

I have double checked on that one for the port setting and they are the same, as is the sub net setting.

You need to ignore everything you think is right. 
 

255.255.255.1      Means no host …… no host means no connection 

needs to be 255.255.255.0 

 

your http port needs to be 80 not 06 or you will never connect

 

5 minute job does not have to turn into days

Share this post


Link to post
Share on other sites

Ah now I get what your saying, yes my mistake sub is 255.255.255.0 and I will try changing the 06 to what you suggest as 80. Thanks again

Share this post


Link to post
Share on other sites

Hi again yes I’m back and now have a couple of pics for you. I have up address and all the other settings you said to check seem ok, but at the bottom the p2p has no id, and when I try adding it to my phone so I can view cams, it asks for a unit ID which I do t have. Still won’t connect to internet, I am now checking the router to see if any probs there. It sees it ok as far as I can tell on iP 192.169.1.63 with Http port as 80

thanks

0E2AFD0B-FAE4-4707-B990-3D4EBC3CDCF0.png

BA92197F-0A63-4263-A4D0-2F545A2E9A0F.png

Share this post


Link to post
Share on other sites

Ok from your pictures we will start again

BUT I don’t want you to mention ID at all as you go though the process…. ID has nothing to do with your unit and that’s an old unit

 

go into network settings again on your recorder. Then down to dhcp enabled and switch it to ON  then switch off your unit …. Then switch off your router …. Wait 10 seconds then switch router back on wait 5 mins for router to boot up then switch on your recorder 

go back into menu network on recorder and post what numbers have changed

Share this post


Link to post
Share on other sites

Hi, dhcp now on and I’ve followed your instructions, and the only thing that’s changed is tha t I now don’t have an IP address, subnet,or gateway address, primary dns is still 202.103.24.68 and secondary is 202.103.0.117, http 80, sig port 6001, media port 6002 mobile port 6003, p2p blank

Share this post


Link to post
Share on other sites

Just done it again and now up still 192.168.1.63, but gateway, primary dns, and secondary now showing 192.168.1.1. Which I know is my gateway address. The rest has stayed the same.

Share this post


Link to post
Share on other sites
3 minutes ago, Hippy49 said:

Just done it again and now up still 192.168.1.63, but gateway, primary dns, and secondary now showing 192.168.1.1. Which I know is my gateway address. The rest has stayed the same.

Yes that’s how it should be ….. which app did you use ?

Share this post


Link to post
Share on other sites

Hi i bought a AHD UL-TECH Security camera system and have forgotten my admin login password have been trying to contact the company for weeks to get help with re setting my password but no response can some one out there just please help me

Share this post


Link to post
Share on other sites
20 hours ago, tomcctv said:

Ok if you go into app and add a device 

enter this as IP address 

192.168.1.63

name … call it home 

username and password are same as your dvr

Well I eventually got so I can see cams on local network, but I did have to change the ip Due to a conflict with something else using the address it’s now 192.168.1.191 for some reason it chose it not me. Still cant connect over internet when not using local network though. But hey thanks for all your patience and assistance, I doubt I would have got this far without it. Many thanks, but I guess I will just have to put up with it on local net

Share this post


Link to post
Share on other sites
5 hours ago, Hippy49 said:

I did have to change the ip Due to a conflict with something else using the address it’s now 192.168.1.191 for some reason it chose it not me. Still cant connect over internet when not using local network though. But hey thanks for all your patience and assistance,

Hi I was going through how to set you up and was not finished 

you now need to go into network settings again and switch off DHCP to stop your IP address from changing ….. this is why it changed to 192.168.1.191

 

which mobile and you using apple or android 

Share this post


Link to post
Share on other sites

Hi yes I’m using smart Meye on Apple v2.6.11. I had to change the ip anyway because of conflict, and the 191 seems to be stable and works fine on my local network and I can connect to it on pc as well using CMS ver 2015.3.18.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×