Server upgrade postponed


Switch to full style
For discussing IP and HD-SDI based systems: Cameras, Software and NVR's
Post a reply

Hikvision WiFi won't authenticate

Thu May 10, 2018 7:41 pm

I have a Hikvision Version 5.5.0 build 170725 for the DS-2CD2142FWD-IWS 2.8 mm WIRELESS dome camera.

Facts:
It has a 12 volt 2A power supply attached.


It has settings as follows:
IP Address LAN: 192.168.0.188
IP Address WLan: 192.168.0.211
PW: 12345scw

ONVIF:
User: admin
PW: 12345scw


Here is the problem: when the ethernet cable is attached to a non-PoE port and to the camera, everything works great and the wireless IP address is active 192.168.0.211. However, when I unplug the ethernet cable, the camera disconnects from the network and the network cannot find the IP address when we ping for it.

Furthermore, the camera works wirelessly when the ethernet cable is plugged in, but does not work wirelessly when the network cable is unplugged from the camera. The wi-fi gets dropped when the cable is unplugged.

Can anyone help me with this?

Re: Hikvision WiFi won't authenticate

Thu May 10, 2018 9:29 pm

hI,

Have you tried disconnecting the ethernet cable and connecting the camera and router via WPS?

Re: Hikvision WiFi won't authenticate

Fri May 11, 2018 10:33 am

I do not know this camera but with a laptop you sometimes have both a wired connection and a wireless adaptor which allows 2 different IP addresses so If plugged in I use one IP address but my wireless address is different. Look at the camera software and see if you have two places to set an IP address
Post a reply