Jump to content

Recommended Posts

Hi, I bought a PTZ dome from china, it states that it is a Sony 9600-1. I don't need the camera to switch to night mode as there is plenty of light and the IR triggers the other cameras when it is on guard tour, so I switched it to day mode by calling preset 83, but when I start the tour or A-B scan it switches back to night mode. Any ideas?

Share this post


Link to post
Share on other sites
Hi, I bought a PTZ dome from china, it states that it is a Sony 9600-1. I don't need the camera to switch to night mode as there is plenty of light and the IR triggers the other cameras when it is on guard tour, so I switched it to day mode by calling preset 83, but when I start the tour or A-B scan it switches back to night mode. Any ideas?

 

 

Hi. When you exit the PTZ menu .........did you just exit or did you go down the menu to save/exit

Share this post


Link to post
Share on other sites
Hi, I bought a PTZ dome from china, it states that it is a Sony 9600-1. I don't need the camera to switch to night mode as there is plenty of light and the IR triggers the other cameras when it is on guard tour, so I switched it to day mode by calling preset 83, but when I start the tour or A-B scan it switches back to night mode. Any ideas?

 

 

Hi. When you exit the PTZ menu .........did you just exit or did you go down the menu to save/exit

 

 

hi, there is no option to save from the menu

Share this post


Link to post
Share on other sites
There might be save option some where you just have to look for it...

 

I'll post some pictures of the menus if the moderators allow it, and show what I've tried

Share this post


Link to post
Share on other sites

Ok, so I go into the camera menu and go down to 'Dome' -

 

main menu

--------------------------

System

- Dome

Camera

Language

Display

Reset

Exit

 

then down to 'I R Display' -

 

main menu

--------------------------

Comm

- I R Display

Guard Tours

A = B Scan

Pan Scan

Park Action

Privacy Zone

Advanced

Exit

 

now I've got 'Working Mode' -

 

main menu

--------------------------

- Working Mode Auto

Testing Time 08S

Output Power 100

Illumination 02

Ambient Light 50

I R Switch Zoom 07

Exit

enter edit mode and the curser changes to a '>', now I have 3 choices

 

main menu

--------------------------

> Working Mode Auto

Testing Time 08S

Output Power 100

Illumination 02

Ambient Light 50

I R Switch Zoom 07

Exit

it's dark and I choose 'Off' and the camera indeed changes to colour (no IR) -

 

main menu

--------------------------

> Working Mode Off

Testing Time 08S

Output Power 100

Illumination 02

Ambient Light 50

I R Switch Zoom 07

Exit

I go down to 'Exit' and come out of the OSD -

 

main menu

--------------------------

Working Mode Auto

Testing Time 08S

Output Power 100

Illumination 02

Ambient Light 50

I R Switch Zoom 07

- Exit

 

the camera remains in day (colour) mode until I start a tour or move the camera, then if I go into the OSD menu again, I see the Working Mode has reverted back to 'Auto'

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×