Jump to content

Recommended Posts

i got a nvr from ebay from a seller named levoecam. that makes no difference unless you want to look up the type she sells. anyway it is a n.264/265 type system like most are but it is a network type unit that is suppose to let me see my wifi cameras thru my network like i can now do with tinycam app. but it uses cms and i can't get the cameras to show nor can i even get a way to set them up. plus my monitor starts to show the nvr but then goes into some type of frequency out of range fault. it still work on the old dvr

i finally got this one to start up but i can't get the ip cams i see on my pc and 2 apps on my phone to show on this nvr. i have port forwared it and still nothing anyone ever use this one.

link to this one on ebay

https://www.ebay.com/itm/HD-1080P-8CH-16CH-5MP-H-264-NVR-Network-Video-Security-Recorder-ONVIF-P2P-HDMI/323581642222?hash=item4b56f805ee:m:mat73_mVzxSK-Mn08M0NTYA:rk:1:pf:0

 

 

Share this post


Link to post
Share on other sites

ok i managed to get the dvr downstairs on this one but when i tried to setup my ip cams this nvr somehow changes the cameras setting and took them off the tiny cam app i was using to monitor the progress of the setup on this nvr unit. now i have no clue why this nvr would change the ip camera setting. i tried 2 ip cameras and both change so i could not see them anymore on tinycam. so i believe there just is not going to bayway to get any dvr  nvr or ovr to see the wifi ip cameras and still be able to see them on tinycam. impossible to do.  i got this becasue it was a network unit and by connecting it to my network i figured it would see the cameras on my network. but it is impossible to do so don't waste your time.  and i'm going to tell the seller i want a refund and send it back. this thing show ip cameras in the add and it came with a book that only showed how to set up ip cameras on the app i got the app to run and the cameras are not there either so it is just a bunch of bs. thanks  if anyone got this to run prove it otherwise i say it can't be done.

Share this post


Link to post
Share on other sites

Hi. Did you read the return policy.......don't waste more money sending it back .....this is we're many people waste more money and end up with nothing 

 

no return after 7 days ........cost of sending back will be more than what you paid AND THEY will not send you another replacement without you paying postage .....or they will say they never got your returned unit.

 

but you will have no problem if you take cameras off auto detect .......you need to setup your cameras in your local network range then manually add them to your NVR.

then use the same cam IP to setup with tinycam........which is what you would have to do with any system .........also switch your NVR to h264 only and the cameras or they will not display on tinycam.

 

your link to the unit .......all it gives is crap ......$37 for a 16 way 5mp is a lie .....display in 4K is more crap .........even image is better in h265 than h264 (which has nothing to do with image)

13 hours ago, corviarbob said:

plus my monitor starts to show the nvr but then goes into some type of frequency out of range fault. it still work on the old dvr

That is because you need a HDMI monitor that is capable of displaying NVR image

Share this post


Link to post
Share on other sites

i changed monitors and it finally did show., using the vga port so for some reason that particular monitor did not like the frequency the nvr was sending out. i looked that up online and found some youtube help.

  and i did all the things you said and the only cameras that showed up were the 3 cameras on the dvr i have down stairs. and for some reason it changed all the setting to what it wanted on this nvr. i set them up manually and i set them up automatically. both ways this unit changed the ip address if the wifi cameras and the ports. i had to go into the camera settings and reset them back to what i had them set for originally. 

plus it gave me 8 something i guess those are suppose to be channels for 8 different cameras. so i picked 1 camera that i was looking at with tinycam and also ip cam apps and after i started to set it up on this nvr unit the unit changed the ip address and the port of that ip wifi cameras that i have set to network only. so for some reason it does not like the ip cams i have that were wifi and now i use the cat5 cable to the network.

 

this unit could not find the other dvr i have either. i used all the settings and nothing did show up. and i port forwarded all the port number this unit gave me plus the ones i wanted and nothing worked.

 

the 7 days are for after i get the unit. they will take it back or get neg feedback and low stars. thoes seller do not want this type of feedback.  and yes it is a cheap unit but i picked a cheap one just in case this happened and i had to be stuck with it i would not be out a ton of money. if i get it to go then i can get a much better one and know i can make it work. 

 

thanks

Share this post


Link to post
Share on other sites

Hi. I think you are totally confused on how IP systems work.

first.

16 minutes ago, corviarbob said:

changed monitors and it finally did show., using the vga port so for some reason that particular monitor did not like the frequency the nvr was sending out. i look

So your not looking at getting HD to monitor just VGA ..... It's nor a frequency problem it's a resolution problem.

 

26 minutes ago, corviarbob said:

i had to go into the camera settings and reset them back to what i had them set for originally.

If cameras worked at this point then manually add those settings to NVR 

 

but you mention in your last post your using wifi cameras .........these are never a good thing .....wired only is best practices for IP systems ......but in your case you should be using the routers IP address for the cameras not the cameras IP.

42 minutes ago, corviarbob said:

the 7 days are for after i get the unit. they will take it back or get neg feedback and low stars. thoes seller do not want this type of feedback.  and yes it is a cheap unit but i picked a cheap one just in case this happened and i had to be stuck with it i would not be out a ton of money. if i get it to go then i can get a much

We have warned people who send equipment back on the forum for 10 years or more so some maths.

you pay $37

costs over $50 to send back ...... Your now $87 out of pocket and have nothing 

and you will be out of your 7 days and it does warn you 

 

55 minutes ago, corviarbob said:

and i did all the things you said and the only cameras that showed up were the 3 cameras on the dvr i have down stairs. and for some reason it changed all the setting to what it wanted on this nvr.

Dvr to NVR ??.     Are you trying to get two systems to talk to each other 

Share this post


Link to post
Share on other sites

ok i t tried to set any camera up manually and it sill not do it. i changed to another monitor and that one works as well so it will work on the vga port so i do not need the hdmi port. i again tried to set one up manually and it will not let me. it will find the downstairs dvr all by itself. but will not find the zmodo dvr that is on the same network and they both are analog camera dvr units running the same cameras.

 

so do you have some more ideas?  we will not worry about returning it as i know i can ebay will let me so lets work on maybe getting this to find 1 zmodo camera and one ip wifi camera that is now hard wired to my network.  thanks

Share this post


Link to post
Share on other sites

the monitor said it was a frequency problem so i changed monitors and i can see the nvr

we will not worry about sending it back here lets see if i can get 1 zmodo camera to work and then i will get the rest and let's see if i can get 1 ip camera to work then i can get the rest? the nvr came with instruction to get ip cameras to work just like mine but those instruction do not work as it is for an app and the app sees a dvr that has 3 cameras on it for testing.

 

i'm trying to set up an nvr and yes it is seeing the 3 dvr cameras on my network but only 1 dvr it will not see the other dvr and all those cameras are the same cameras. but what i want it to do is see the ip wifi cameras that i have and they are hard wired to my network.  and it was advertised to be able to see them and i asked the seller and she said it will but no it is not.

i did manual and automatic and all it finds is the dvr with 3 cameras on it and show 1 cam.

 

Share this post


Link to post
Share on other sites

ok this is the manual page on this nvr. it will not see my network the xxx.xxx.xxx.42 is my modem and it will  not go past it. so i have no idea how to get into my modem. both dvrs do it and my ip cameras do it. i do not have to enter my modem ip to get to them. and i'm on my side of my modem so i do not have to see them for the mall. i tired different ip channels different port my modem has no port and i have no clue how to enable the connection. when i go ito the network page and do a test is says i'm connect to my network.  

20190210_123345_Film6[1].jpg

Share this post


Link to post
Share on other sites

Hi. You are totally confused...... Are you here for a windup?

 

1 hour ago, corviarbob said:

lets see if i can get 1 zmodo camera to work and then i will get the rest and let's see if i can get 1 ip camera to work then i can get the rest?

You can't connect your dvr to the NVR 

1 hour ago, corviarbob said:

i'm trying to set up an nvr and yes it is seeing the 3 dvr cameras on my network but only 1 dvr it will not see the other dvr and all those cameras are the same cameras. but what i want it to do is see the ip wifi cameras that i have and they are hard wired to my network.

It's is not seeing the DVRs ......it is just seeing the IP of the DVRs 

 

how many ip cameras do you have ?

NVR.  Is network video recorder ......but I think your mistake is it can collect DVRs that are on the same network .......you can't 

1 hour ago, corviarbob said:

the monitor said it was a frequency problem so i changed monitors and i can see the nvr

Forget frequency......it's resolution (out or range) and with you posting a picture I was right ........4.3 ratio......... Which is pointless for that NVR. 5mp output but your only getting 720 .

 

 

 

Share this post


Link to post
Share on other sites

no the picture was a different monitor. lets wind this up. this nvr is not going to work. i'm going to just forget it. so if you want to delete it or close it  do whatever i'm not going to waste any more time on it. thanks for the time

 

 

Share this post


Link to post
Share on other sites

If you use the NVR as your supposed too then you would have no problems 

 

I see you started a fresh post ..........it does not matter how many times you post your problem ......unless you listen you won't get it working 

Share this post


Link to post
Share on other sites

tom i have some experience setting these up this one is not setting up it makes no difference how many time you try to tell me what you think i'm doing wrong. i said in the other post what i did, because your hung up on the monitor and me sending it back. get past that will you.

it will  not even see the zmodo dvr i have running now. also on the app it will not see any cameras that the listing said it was supposed to see. it does get on the internet or at least is says it does. it finds by itself one dvr that i use for testing cameras with.  i got that dvr setup and the zmodo set up and 2 apps set up to see my cameras so i have some experience here. i ran this nvr in auto mode and it didn't find anything but the test dvr,  i also ran it in manual mode and it didn't find anything i enter into it. and still in manual mode it found the test dvr.  i turned off all the network settings and then tried them one at a time and nothing i tried every possible setting on the cameras and nothing.  also it configures the  ip cameras i try to connect to it. i can't have that period. 

so what your telling me is not good. if you checked out the link the the ebay item you would have seen that it is supposed to see any camera on my network. i asked the seller a number of questions before i got it and she said it would not only see my dvr the zmodo but would see all my ip cameras. i sent her all the camera information i have and she told me it would connect to them. so will you forget about the montiors and the return of this item.

the nvr according to just about all the youtubes i watched is hooked up correctly. i even tried as you said to input into  my modem the  ip address and it didn't even find that but most of the youtube people do not say to input the modem ip address but to input the cameras.

 

i can be at a restaurant and input my cameras into my phone and my phone will find them. also my apps sees them from away as well as at home.  so i should be able to enter the camera ip address into the nvr settings and have it find my cameras. but when i do that this nvr changes the cameras settings so my app will not see them. so i change the settings in the app and i still can't see them so i restore the nvr and then reboot the cameras after i re enter the correct  info and then i can see them again on the app. so what your telling me is not correct. this is not going to work. like i said in the beginning. 

now it may be that i have the ports way out in left field and that no nvr will ever be able to see them with anything. and before you tell me you can,  the app designer could not find my cameras even when i gave him all the info he asked for. but i figure the nvr could still see them on my side of the internet.

 

thanks.

 

Share this post


Link to post
Share on other sites

Listen you came on for help ......and as far as just replying about your monitor and sending it back ......then I surgest you read the rest of the post .......I have also asked you questions but you have not yet answered one 

 

here is a fact ......it does not matter if you agree or not ......but you ARE doing it wrong.

43 minutes ago, corviarbob said:

now it may be that i have the ports way out in left field and that no nvr will ever be able to see them with anything. and before you tell me you can,  the app designer could not find my cameras even when i gave him all the info he asked for. but i figure the nvr could still see them on my side of the internet.

Wow. You need to start from the very beginning........you enter a port so there is no reason why your NVR can't see them ......and why are you at the app stage when you can't get NVR working first

 

48 minutes ago, corviarbob said:

It will  not even see the zmodo dvr i have running now.

I have said 3 times ......it will never see your dvr cameras it will never connect to your dvr

 

54 minutes ago, corviarbob said:

so what your telling me is not good. if you checked out the link the the ebay item you would have seen that it is supposed to see any camera on my network. i asked the seller a number of questions before i got it and she said it would not only see my dvr the zmodo but would see all my ip cameras

Well I can tell you that she lied to you ......it also says in your spec its 4K output it also says 5mp across all 16 channels guess what it will never do that either .......and again you can't get a NVR to pic cameras up from a dvr ........you can on software with something like CMS but both dvr and NVR need to be same make.

 

here is a little test setup for you and if you don't aggree then give up.

 

take your NVR off your network .........connect a switch or a router to your NVR and connect your cameras to it.  (No network involvement)

then go to setup wizard on NVR and let it setup 

see what cameras connect then 

and again as in this thread and your other one .......which IP cameras are you using ?

Share this post


Link to post
Share on other sites
4 hours ago, tomcctv said:

Listen you came on for help ......and as far as just replying about your monitor and sending it back ......then I suggest you read the rest of the post .......I have also asked you questions but you have not yet answered one 

  i don't know what it is you need me to answer i told you everything i have done and some based on your suggestions just like the ones below they are not working. 

 

here is a fact ......it does not matter if you agree or not ......but you ARE doing it wrong.

   i may be doing it wrong but i'm not getting any ideas that are working.  you have tried but your ideas are no working. and the youtubes are not working. it is possible that this just will not do it. even though it says it is connected. to my network.

Wow. You need to start from the very beginning........you enter a port so there is no reason why your NVR can't see them ......and why are you at the app stage when you can't get NVR working first

     i did enter the ports i entered multiple ports. and i have every port forwarded

I have said 3 times ......it will never see your dvr cameras it will never connect to your dvr

  you do not get this it did connect to 1 dvr i said that like every time. i have a test dvr with 3 cameras on it and this nvr  only connected to that one

 

Well I can tell you that she lied to you ......it also says in your spec its 4K output it also says 5mp across all 16 channels guess what it will never do that either .......and again you can't get a NVR to pic cameras up from a dvr ........you can on software with something like CMS but both dvr and NVR need to be same make.

  like i said above i did get this unit to connect to 1 dvr  and not the dvr i wanted it to connect to it i have cms on my phone and i have the xeye app and neither one connect to anything but the dvr i'm telling you connected to this nvr. cms on my pc will not even find anything at all. and my pc will find every camera using the cameras ip address and port.

here is a little test setup for you and if you don't agree then give up.

    i did that, i have the nvr connect to a network switch and that switch is connected to the modem directly so what else is there? all my cameras are connected to that switch and both dvr's are connected to that same network switch and that switch is connected to the modem

take your NVR off your network .........connect a switch or a router to your NVR and connect your cameras to it.  (No network involvement)

  i did that as well. i took a smaller network switch and connected the nvr to it and a camera to that same switch and i still got nothing.

 

then go to setup wizard on NVR and let it setup 

   i used the wizard both on the network switch that is connected the the cameras and the nvr and  that network switch is then connected tot he modem via it's own cable.  so i have every camera and bothe dvr and the nvr connected to the same network switch, so they are connected. and then that network switch is connected to the modem/router.

see what cameras connect then 

  when i have everything connected together via that network switch the only thing that the nvr will connect to is the dvr on the bench i use for testing my bullet cameras with and this nvr connected to that automatically. 

and again as in this thread and your other one .......which IP cameras are you using ?

   my ip cameras are one onvif one p2p one is funlux but that one is hard to get connected to anything but it's own app. 4 coolcams that i can see ruining the coolcam app and p2p app and tinycam app and ipcam app.  they would not connect to the dvr because they are digital and more than a dozen tech's on different ip cam forums told me i had to get a nvr and that the nvr would see them on the network just like my pc sees them.

so i really don't know what else to tell you. and just so you know i asked more than one seller and i showed that particular unit to a few ip cam tech's on some forums and they all said this would work.  after i spent a few days messing with it and asking some of them why it is  not working the directed me here for more tech expertise on cctv stuff. for some reason they were also stumped. hence the questions. thanks for the ideas but they just are not working like your expecting them to.  and like i said it may be impossible to get the ip cameras connected based n the way i have them configured to my network. and i did that so outsiders could not see them.  and to app experts so far can't see them outside my network. so like i say maybe they just will not connect. again thanks

 

 

Share this post


Link to post
Share on other sites

Ok ..... when your nvr connects to the dvr how many cameras show on the nvr

 

why are you trying to connect p2p cameras to a nvr......that explains why the IP address of your camera changes once you first connect. 

You have no clue on p2p

 

why did you not follow instruction. I asked you to take a switch direct to nvr

nothing else no modem and are you using a managed switch? You must of if you used wizard on the switch. Which would not work for you because the switch will give camera a IP address we’re you need the nvr to give the ip

 

what happends when you plug a camera direct into nvr

Share this post


Link to post
Share on other sites

tom her are pictures to prove i did what your saying

 1st picture nvr connected automatically to the test dvr analog cameras on this dvr

2nd is one ip cam just like the ones i'm trying to connect up to this nvr

3rd is the same ip cam connected to my network lan with a picture on the phone

4th show i'm trying now to connect it by searching for it on my network

5th is showing my holding it at the tv so you get the idea i'm not just flapping my gums

6th is the ip address of this ip cam

7th is after i manually entered the information into the nvr ip channel page and applied and also a search and nothing show in the upper window like you see in the 1st picture. and the ip cam is plugged onto the nvr and it still will not find it. 

  on this unit in the netserver section i have enabled upnp and it does not allow me to assign any http tcp or mobile ports like the other dvr's i have will allow. i have ftp enabled at port 20 and entered the same information as my dns server and the test failed but i do not have that enable on the other units i tired it both way in all the netserve page setting even ran the test in anonymous mode. rtsp at 554 probing dns to the cloud mobile reported. 

so what else is there.

the i can see all my cameras on my apps and on my pc.

 

 

so i do not know what i'm not doing that  your telling me to do!!  what am i missing still? i can fill this with hundreds of pictures but what will it do ihave spent hours running every possible setting on this and i did it also next the the test dvr page for page.  want me to send it to you to set up? being you don't think i'm doing it correctly! i mean side by side setting with a known working unit?  maybe it needs a reflash? i have no clue. this is why i got a cheaper unit just for this kind of issues.  thanks

20190210_123547_Film6.jpg

20190211_072940_Film6.jpg

20190211_073020_Film6.jpg

20190211_073117_Film6.jpg

20190211_074706_Film6.jpg

20190211_074950_Film6.jpg

20190211_075514_Film6.jpg

Share this post


Link to post
Share on other sites

tom here are pictures of this connected to another network switch the nvr is connected to the switch the ip cam is connected to the same switch and the switch is connected to the network lan switch. si this is a switch to a switch and the phone can see the ip cam this way on my network but not on the nvr. so what else this completes all the testing you asked me to do  

 

so the nvr still says offline even though i can see the ip cam on my phone thru the network not wifi the wfi is turned off on this ip cam 

 

all the nvr settings are still the same. this unit is suppose to see digital ip cameras and also analog cam that are on my network. like i said i watched a bunch of youtubes and they all showed how to set these up about the same way. again thanks

20190211_082634_Film6.jpg

20190211_082643_Film6.jpg

Share this post


Link to post
Share on other sites
3 hours ago, corviarbob said:

all the nvr settings are still the same. this unit is suppose to see digital ip cameras and also analog cam that are on my network.

Listen I think we have come to a end .....if you believe analog camera are viewed over your lan network..... your wrong ...... the one camera showing from your dvr on the nvr is seeing the dvr as a camera ......but it will only ever allow you to see 1 camera 

 

the ip cameras you are using are not onvif comparable .....in fact they work more as a webcam than a ip camera. 

 

The analog camera your using with your dvr is in fact being turned into a ip camera ..... your dvr is acting like an encoder but it will only do it with 1 camera because your dvr only has 1 IP address .....so you can’t pull up anymore cameras. 

 

You would be better buying a 4mp ip camera and just use the nvr .....then you will see how easy it is

Share this post


Link to post
Share on other sites

tom i just do not know how to make you understand. i have a zmodo dvr all analog cameras i see them on my app and my pc  i have that test dvr with the same kind of cams i took off the zmodo dvr bnc connectors and that is a dvr type dvr connection both dvrs have the same connections. 

this nvr we are talking has one cat5 plug in. that is a lan connection. i is plugged into my network. and when i did an automatic setup it connected to the test dvr. i do not know how else to explain it to you 

at this moment i have a ip cam that is either wifi or lan connection. if you want it to connect to your network you plug it into the lan port and then search for it. that camera i reset so it is no now connected to the wifi. when i plug i into my network i see it on that camera app and i can set up tinycam and ip cam apps to see it. 

i did what you told me the pictures show that. i took that damn camera and plugged it into this nvr and i get nothing. i have reset this nvr unit now about 100 times and then went back thru the setups both with the wizard and manually. i sent pictures to prove it. 

 

 

Listen I think we have come to a end .....if you believe analog camera are viewed over your lan network..... your wrong ...... the one camera showing from your dvr on the nvr is seeing the dvr as a camera ......but it will only ever allow you to see 1 camera  

      that camera i sent a picture of is a ip digital camera and it was on my network i was showing you that my network will show it. also i sent a picture of the camera on the nvr and it was not showing so the nvr is not working with it. i can't connect the analog cameras to this wrong connections. you are not understanding what i even send you in pictures.

 the ip cameras you are using are not onvif comparable .....in fact they work more as a webcam than a ip camera. 

         2 of them are onvif period and i see them on the apps  they are digital onvif cameras the one in the picture say in the book it came with onvif

You would be better buying a 4mp ip camera and just use the nvr .....then you will see how easy it is  so the onvif i have connected to it as you require and i sent proof to you your now telling me is not a onvif camera and it says it is on the box.

 

i agree that you have come to the end of you knowledge on this so let agree to disagree. you call it what you want even though in all your suggestions  that i did are not working and all you have left is to say the very thing i do that is not working is not correct. and i sent proof.  so please just stop trying to help me someone else will chime in with different ideas. thanks for the help   let's just end this one here. thanks

 

 

Share this post


Link to post
Share on other sites
24 minutes ago, corviarbob said:

 2 of them are onvif period and i see them on the apps  they are digital onvif cameras the one in the picture say in the book it came with onvif

This might come as a shock to you but China lies 

the camera in your picture is not onvif you can argue till the cows come home ....a $15 camera is not onvi

30 minutes ago, corviarbob said:

i did what you told me the pictures show that. i took that damn camera and plugged it into this nvr and i get nothing. i have reset this nvr unit now about 100 times and then went back thru the setups both with the wizard and manually. i sent pictures to prove it. 

That’s because your camera are not onvif

 

4 hours ago, corviarbob said:

all the nvr settings are still the same. this unit is suppose to see digital ip cameras and also analog cam that are on my network. like i said i watched a bunch of youtubes and they all showed how to set these up about the same way

This is what you type 

yet you are having a hard time understanding .....it cannot see you analog cameras 

 

and you have to understand and you can’t change the fact ....your ip cameras that don’t show on your nvr will not be compatible......not every ip camera work on any nvr .....it has to be compatible......your cameras are not. 

 

I dont know why why you bring up other apps you are using ......ok you can see your cameras but the apps again will not be comparable with your nvr

 

your trying to see all your dvrs and nvr with one central point ......you can’t there not comparable 

 

you need to deside what system you want and stick to it

like I said look at a better ip camera and you will have no problems......use the nvrs apps not a mix   And not with a mix of cheap none onvif cameras. 

 

Check your cameras on this website 

https://www.onvif.org/conformant-products/

 

Share this post


Link to post
Share on other sites

tom thanks for the help but because your not here in front of it you do not know the complete story. my cameras are all onvif compliant sorry to disappoint you. they run on onvif apps and no other apps but tinycam and icam and they use onvif in there app i went thru that with both developers.

for some reason when i'm in the auto setup the network tab is not lit up. even though in the main ip setup page it has a test the network and it says it is connected. i have again just watched 30 youtube videos on how to set up the nvr and for the most part i'm doing it correctly. i have a feeling this unit needs some type of firmware update. the cd that came with it had about 10 firmware links in it but because i do not yet know just how to get into the nvr with pm pc i will not try to send any firmware update to it. i asked the seller if she knows 

i have got things from this seller before and she never sent me junk. and some items i got form her needed some type of help and she helps. so after the chieneese holiday s over she will get back to me and we will figure out why the nvr is not responding.

it may be very well what your saying and what i did will work but the unit has an issue. it will not even let me change the dns server. or the password. so it might have some kind of lock installed on it.

but 3 of the youtube setup people have replied to me and said what i'm doing should work with the cameras i have. the all told me if the camera has a lan port and i can get it on the network and not wifi they will work on any nvr.  thanks 

Share this post


Link to post
Share on other sites

You are here for a windup ......no such thing as a onvif app ........that would mean any camera onvif can work on any app  ......and that will never happen. 

 

Your right 36 / 37 years in the industry this year  and I know nothing

 

set your nvr to onvif connect as you say all your onvif cameras and come back and tell us how many connected

 

Share this post


Link to post
Share on other sites

you know i was a machine repairman for 45 years and i get the same thing i don't know nothing but i get all the operators asking me to fix there machines. i asked a bunch of  us cctv companies before i did this and they all said my cameras will work if they are lan capable. sorry to disappoint your wisdom but before i got this i asked because i was trying to get them to connect to a dvr and some here told me i could get my ip cams to connect to my dvr. well that did not work. and some of them gave me the nvr links to see how to connect them up so i got all that information before i ordered one. i just do not know what to tell you. i can only go by what others have told me. in fact the unit i got one company told me it would work so i sent them a link to it. after the sa it they said that type is what i want they tried to get me to by one form them after they told me it would work. these were usa companies.  i tld the sales people what cameras i had and sent them the lins to the actual sales when i got them and they said my cameras are compatible so if the china people tell lies then i guess the usa companies do also and they told me they would work before o got a nvr and now it fails.  like i said a long time ago it may have an issue and now work at all. but like me you want to go down all the roads for testing before you start tearing it apart. good troubleshooting steps i do that as well but there comes a point when it is just not going to go. and that is that.

 

now again i just watched a bunch of you tubes on adding cameras to a nvr and one video had the same camera i have and it connect to that nvr, not the same nvr that i have but the same camera. what can i tell you. again thanks for all the help but we have to just say we tried. thanks for the time and the help 

Share this post


Link to post
Share on other sites

ok i got some to show on the nvr  now, i see them on the monitor. thanks for the help on that,  but now to get them so i can pan them.  i use the onvif app from the playstore and it sees a few of  my cameras the same ones i see on the nvr. but in the app  i can pan them but in the tinycam app i can't. so more work still needed. but it may be they will not pan going thru the nvr with tinycam but again thanks for the help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×