Jump to content
aidancar

Distortion on certain cameras

Recommended Posts

Hello, I have several Q-See cameras installed around my house, some of which get tiny fuzzy looking black dots/lines all around the image. I had taken one of these cameras completely apart and cleaned it, which did not help. The dots do not move around or jitter at all which is what made me originally believe it to be dirt. I then noticed there are some times they will vanish for a day or so before coming back so the dirt option went out the window with that.  All of the cameras are connected to the same 12v 10a power supply which is plugged into the same outlet as the DVR. Any ideas what could be causing this distortion? Thanks

 

Drive link shows 2 problem cameras and one that never had this issue. 

https://drive.google.com/drive/folders/1-1XN_uYaZYLHWTEo_w0mVklmH_fGtNN5

Share this post


Link to post
Share on other sites

your camera doesn't have 3D DNR (noise deduction) function, that's why it has those many black dots when the ir is on.

another possibility is you are using low quality cable (non solid copper) or bad video balun with cat5e cable.

 

 

Share this post


Link to post
Share on other sites

Thanks for your reply, it is likely the low quality cable as you suggested. The issue persists throughout the day as well when the ir is off. It’s strange though, sometimes the distortion will all just go away in one instant. This only lasts for a couple of minutes of course before it returns. 

Here’s a sample: 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×