Jump to content
Sign in to follow this  
Gesualdo

Dahua HCVR7208AN-4M audio settings

Recommended Posts

I need help or advice. My Dahua DVR will not accept audio signal from a new camera. I had a working external mic setup with camera 1 on the DVR by using the prescribed Source: Local setting on the camera page (RCA plug on back of unit). I upgraded the camera which sends audio over the coax cable. The manual says to select Source: HDCVI as the audio source. This does not come up as an option.

Does this DVR accept audio over the coax?

Share this post


Link to post
Share on other sites

Hi with that model you can only select audio on one channel

so your cvi camera with built in audio need to be plugged into cam1 on your recorder

Share this post


Link to post
Share on other sites
48 minutes ago, Gesualdo said:

Sorry for not making it clear. I was replacing the camera and mic on cam 1 input?

Ok settings then encoder ….. you will see audio tick boxes in a row click them all then you will have the option to change audio sauce in a drop down box pick cvi

also top of encoder page is has to say cam1

Share this post


Link to post
Share on other sites

Doing that, and that is where HDCVi is not an option, only Local. Check box in main and both in substream are checked, g711a as audio format. applied and saved. Camera is Dahua pro series A22DFAZ. That is why it is so frustrating.
 

Share this post


Link to post
Share on other sites

Plug external mic back in to rca at back of DVR unit and have audio from monitor. Will not recognize internal camera mic and allow switching to it.

I have also updated camera 2 to Pro Series | A22CJN2 also with internal mic. moved it's cable to camera 1 input and still will not switch from local (external mic RCA input on back of DVR unit)
 

Share this post


Link to post
Share on other sites

Yes, set to hd 1920x1080, h265 compression, 30 fps, and rg59 Siamese cable,  under 60ft length, video is good.

Share this post


Link to post
Share on other sites

Hi on the camera connections you will see toggle switches ….. this is we’re you find the hd toggle switch 

 

but also it depends on what part of the world you are in….. yes you can plug a mic direct into your unit …… but direct from camera using software ……. You might find you can’t hear audio live but you can in playback only (listening to live conversations) is illegal in some countries 

Share this post


Link to post
Share on other sites

First, thank you for all your help. I really do appreciate it.

the toggle switches I have found determine which form of video signal is being sent TVI, CVI, VBS, or SD.

I previously had a mic direct into the unit and now wish to use the integrated software mic. That is not working so apparently a software issue, something this DVR is not setup for, and not going to work with the built in mics, like me, it's old.

Thank you for the warning, I understand the audio legalities in my area and am in compliance with the notification requirement. It did not play audio in the recording from the camera during playback, as the mic in the camera is not a select-able input option in the software. Video is recording fine but the audio component is not available on either camera that has a built in mic. If there is a way to split the audio out of the stream and connect it to the RCA audio input on the DVR then it might record otherwise it appears I'm out luck and will have to stick to the external mic I have now.

Thanks again for trying.

Share this post


Link to post
Share on other sites

Hi don’t give up that easy 

still a few things to try …… first off we need to know if the mic is active so you need to go into the camera menu

this is done by going into ptz controls on your recorder (ptz controls are also used for cvi and tvi camera settings). Make cam 1 big on screen then right mouse click on ptz control then press enter in centre and look for audio  in cam settings that will now be on screen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×