Jump to content

Recommended Posts

Hi

 

My version is V4.0 - 12/12/13

 

with regrards camera setup, I had both cameras running first, then I got the NVR and added to my router settings, then put the cameras and the nvr into a switch and then to router. i initially added the cams manually but (as usual) was fiddiling around and adding/deleting to see if any parameters changed. in the end i just clicked auto and it added the cams.

 

I must admit it is very akward to use. at one point I had the hdmi output showing cam 2 and the remote access showing cam 1 and I was expecting both to show 1&2 cams. no idea why it wasnt working but eventually it came good after double clicking the cam windows etc...

 

I still havent got to the bottom of displaying a substream and recording a mainstream. I havent found screen that seems to set this up.

 

I have 1 Anran bullet 720 cam and a Aote 960 dome ( just ordered another aote as this has a 1/3 chip wheras the 720 has a 1/4 )

Share this post


Link to post
Share on other sites

I think that my cameras are just too old. I have the NVR set to 1920x1080 and all the cameras I have will do that with the exception of the AXIS. When recording it always records the main stream but when live viewing (more than one camera) it shows the sub. I didn't set it that way and haven't seen anywhere to change it. Not that I was looking because I like it the way it is. I have the HDMI cable to a monitor and most all the time view the NVR that way, without using IE and the computer.

Share this post


Link to post
Share on other sites

I haven't had much time to play with it... Thinking about just getting something else but first I need to replace some cameras...

Share this post


Link to post
Share on other sites

I got it from the manufacturer.

 

Hi MindTwist, could you share your firmware file?

I have a model with v.4.0 20131207 firmware and it do not recognize an "onvif" camera in my network.

Thanks

Share this post


Link to post
Share on other sites
Hi MindTwist, could you share your firmware file?

I have a model with v.4.0 20131207 firmware and it do not recognize an "onvif" camera in my network.

Thanks

 

I don't have it any more, sorry.

Share this post


Link to post
Share on other sites
I'll save you all the headaches and searching and research. If your buying a hikvision IP camera, buy a hikvision NVR.

 

I'd second this. Most Hikvision products will work with other brands but usually not to their full capacity.

Share this post


Link to post
Share on other sites

Has anyone tried this nvr with AVTECH ip cameras? I have the avn80X,801,812,304,701 and was wondering if they would work.

Share this post


Link to post
Share on other sites

I got my mini nvr yesterday with the same v4 firmware. It detected only 1 of 3 onvif cameras, the others I used the RTSP link to get them connected which was easy enough.

Motion detection does not work at all, im recording straight onto a usb portable hdd even though the ad said its eSata only.

 

Wifi work with a couple of usb dongles I tried but the connection only lasts for a few mins, I need to find out which is the best dongle to use.

 

I have connected the following cameras all AVTECH: AVN80X , AVN304, AVN801, AVN812, AVN701, KPD675(DVR).

Share this post


Link to post
Share on other sites

Hello everyone!

I'm new and I would like to share my experience with this type of equipment super Mini NVR i bought 2 units (55 dlls each plus 7 dlls International DHL to Mexico ) the last week in Aliexpress: http://www.aliexpress.com/item/Free-shipping-Onvif-15-multiple-languages-3G-WIFI-audio-input-Network-video-recorder-720P-1080P-8ch/1481450597.html

 

Overall viewing live and recorded only in resolution of 1920 x 1080 (2megapixel) wasting 1 megapixel of the camera Hikvision (China Version) DS-2CD2032-I (3megapixel) 2048 x 1536 ( assuming that is the native resolution of the camera and not interpolated, anyone can confirm pls? )

 

SPECIAL ATTENTION ** not connect a USB hard drive with important data, I made ​​the BIG mistake of wanting to test quickly and not have another drive to test available, connect my MyBook external drive WesternDigital

without even using the FORMAT option, the NVR automatically formats proprietary structure files (linux suppose) in the drive causing a big headache

 

Then buy a 1TB USB 3 External Hard Drive 2.5 "(Dash Drive ADATA HV610) only to realize that either of the two USB ports are there in the NVR does not have enough power to make it work (clicking noise in the hard drive) so connect to a powered USB 2.0 HUB 5v and 1 amp (NVR works perfect with cheap 4 port hub), and started recording perfectly in manual mode (not stop recording) as well as scheduled..

 

recording in Motion detection is a bit confusing, is directly dependent on the ability of the camera to detect (I guess so does not require a huge CPU usage occupying that role) setting my camera Hikvision DS-2CD2032-I only recorded sporadically at first, but right now after 2 days of trial and error seems to work effectively.

 

the only problem I have right now is that when connected to a FULL HD via HDMI or VGA monitor, adjusting the parameters to display the user interface in FULL HD Native does it perfectly, the video feed in the multi grid view shows fluid (substream), but to make big the video to fill the screen (mainstream) image is frozen,

 

when I adjust the settings of the NVR recording native 8 x 1280 x 720 video flows perfectly but wasting even more resolution from the Hikvision 3mp camera,

 

changing the resolution of the user interface below 1920 x 1080 (example 1440 x 900) and leaving the native resolution of the NVR recording in full HD 8 x 1920 x 1080 video is accomplished watch and record fluid and full but not displaying it to full HD, looks like a slightly annoying bug. anyone with the same problem ?

 

i uploaded the English Manual and quick star guide for this NVR that came in the CD:

https://drive.google.com/file/d/0BxkvWmKczYDFRlg2Ml9GOEdtNXM/edit?usp=sharing

 

thanks !

MININVRNCAMERA.thumb.jpg.5d12805128a7839f4233118226dddd36.jpg

44133525_mininvrcropin1.thumb.jpg.e4c9123bff7874a10e937cc9737572bb.jpg

569549729_Hi3520SpecsminiNVR.thumb.jpg.08249637774c3363e86afa115e8b8461.jpg

Share this post


Link to post
Share on other sites

What firmware version do you have and have you tried WI-fi? the supplier told me he has tested it with most wifi adapters and it should work, i have tried about 5 different adapters and cant get a stable connection. I have also noticed I am not getting the full resolution from my cameras, but for £28 I paid this is what i expected.

Share this post


Link to post
Share on other sites
What firmware version do you have and have you tried WI-fi? the supplier told me he has tested it with most wifi adapters and it should work, i have tried about 5 different adapters and cant get a stable connection. I have also noticed I am not getting the full resolution from my cameras, but for £28 I paid this is what i expected.

Mine would show the second stream unless you are only displaying one camera... Then you would see the full size main video. But the recorded video is full resolution.

 

Just adding my 2 cents your mileage might very..

Share this post


Link to post
Share on other sites

hello,

 

did some one find any firmware upgrade for this nvr ??

 

I have the AEVISION one .with 4 HIKvision 2132 (3MP)

 

The motion detection works only if you activate it on your cams For me HIKvision 2132

The recording works perfect

The playback dont allows me to see the timeline events for much than 1 cam

The 4 panel on substreams works like a charm

The 1 chanel View with Main stream Works also like a charm (1080p)

 

In conclusion , Need a firmware update to be completely fonctionnal. But it has a great potential for value..

 

best regards

Share this post


Link to post
Share on other sites
hello,

 

did some one find any firmware upgrade for this nvr ??

 

I have the AEVISION one .with 4 HIKvision 2132 (3MP)

 

The motion detection works only if you activate it on your cams For me HIKvision 2132

The recording works perfect

The playback dont allows me to see the timeline events for much than 1 cam

The 4 panel on substreams works like a charm

The 1 chanel View with Main stream Works also like a charm (1080p)

 

In conclusion , Need a firmware update to be completely fonctionnal. But it has a great potential for value..

 

 

best regards

 

Welcome kn___kn!

your mini NVR works correctly with the screen resolution output at 1080p in a native Full HD Monitor along with the single view mainstream video from the Hikvision camera in full 1080p?

 

my NVR keep freezing the video with that setting and when i return to multi view works perfect

 

thanks for reading and best regards !

Share this post


Link to post
Share on other sites

Hi All,

i new here and i hope somebody can help me with record on motion setup, i cannot get it works

Thank you

Share this post


Link to post
Share on other sites

I did a little research and found this NVR to be sold under a few different brands, the main one being Xvision.

 

http://hdcctv.myshopify.com/collections/ip-network-recorders/products/hd-ip-mini-8-camera-network-video-recorder-xrn0808e

 

I downloaded the Xvision firmware and and IP tool and installed the Xvision firmware onto my NVR from :

 

http://hdcctv.myshopify.com/pages/downloads

 

The firmware seems to be similar to that supplied with the NVR but the menu is alot easier to navigate. It only gives 2 options of 1080p and 720p including substreams.

 

I have been using an app called Goolink to access the NVR from my iphone and android tablet.

Share this post


Link to post
Share on other sites

Is this firmware solving recording on motion detection ?

 

How have you made the firmware upgrade ?with the upgrade menu in the nvr ?

 

 

Thx

Share this post


Link to post
Share on other sites

I will test the motion detection today and update you in a few hours. I did the update using the Xvision ip tool available on the link.

Share this post


Link to post
Share on other sites

I tested the motion detection on my Avtech AVN701 after watching a howto video for the Xvision NVR, I think these options are all in the stock firmware that we all have, now that I have the Xvision firmware I cant go back to check.

Motion detection worked fine. I made a video on how I did it so you can see the correct way to set it up

 

http://www.youtube.com/watch?v=QS93G57taQw

Share this post


Link to post
Share on other sites

UPDATE FAIL CANNOT LOGIN USING PRODUCT TOOL...

LOGIN FAIL

 

DID YOU KNOW HOW TO SOLVE THIS ?

 

I WILL TRY TO UPGRADE WITHIN THE UPGRADE MENU IN THE NVR ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×